<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Seeking sensible advice on how to respectfully, sustainably climb Colorado&#039;s 14ers - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" class="yoast-seo-meta-tag" />
	<meta property="og:locale" content="en_US" class="yoast-seo-meta-tag" />
	<meta property="og:type" content="article" class="yoast-seo-meta-tag" />
	<meta property="og:title" content="Seeking sensible advice on how to respectfully, sustainably climb Colorado&#039;s 14ers - Real Vail" class="yoast-seo-meta-tag" />
	<meta property="og:description" content="When I first moved to Colorado as a teenager and started climbing 14ers in the early 80s, the population was 2.8 million. There were far fewer people on those summits back then. I’ve climbed 24 of them since then (a snail’s pace of one every two years or so), and the state’s population has more [&hellip;]" class="yoast-seo-meta-tag" />
	<meta property="og:url" content="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" class="yoast-seo-meta-tag" />
	<meta property="og:site_name" content="Real Vail" class="yoast-seo-meta-tag" />
	<meta property="article:publisher" content="http://www.facebook.com/realvail" class="yoast-seo-meta-tag" />
	<meta property="article:published_time" content="2022-09-16T15:57:05+00:00" class="yoast-seo-meta-tag" />
	<meta property="article:modified_time" content="2022-09-16T15:57:07+00:00" class="yoast-seo-meta-tag" />
	<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-625x469.jpg" class="yoast-seo-meta-tag" />
	<meta name="author" content="David O. Williams" class="yoast-seo-meta-tag" />
	<meta name="twitter:card" content="summary" class="yoast-seo-meta-tag" />
	<meta name="twitter:creator" content="@davidowilliams" class="yoast-seo-meta-tag" />
	<meta name="twitter:site" content="@realvail" class="yoast-seo-meta-tag" />
	<meta name="twitter:label1" content="Written by" class="yoast-seo-meta-tag" />
	<meta name="twitter:data1" content="David O. Williams" class="yoast-seo-meta-tag" />
	<meta name="twitter:label2" content="Est. reading time" class="yoast-seo-meta-tag" />
	<meta name="twitter:data2" content="4 minutes" class="yoast-seo-meta-tag" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Seeking sensible advice on how to respectfully, sustainably climb Colorado&#8217;s 14ers Comments Feed" href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=65fa26f0874f27bb553ee2104a0ed6ca"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=10.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=10.4.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=65fa26f0874f27bb553ee2104a0ed6ca' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=65fa26f0874f27bb553ee2104a0ed6ca' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='jquery-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=10.4.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=10.4.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=10.4.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=10.4.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=10.4.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=10.4.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='slides.min-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='jquerytools-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='flowplayer-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='responsive-menu-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='superfish-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=65fa26f0874f27bb553ee2104a0ed6ca' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://www.realvail.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.realvail.com/wp-json/wp/v2/posts/14203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5hkFJ-3H5' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>

<style>img#wpstats{display:none}</style>
	<link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
	}
</style>
	<style type="text/css" id="wp-custom-css">#header .donate {
    float: left;
    right: 67px;
    position: relative;
    margin-top:30px;
}
.donate {
    padding: 8px 12px;
    background-color: #e9e9e9;
    border: 1px solid #333;
    font-size: 13px;
    color: #333;
    font-weight: 700;
    text-decoration: none!important;
	background-image: none !important;
}

@media (min-width: 768px) and (max-width: 979px) {
    #header .banner {float:left;}
}

@media (min-width: 150px) and (max-width: 459px) {
    #header.donate { float:none; right: 0;}
}</style>
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js?v=3"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-14203 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
	<!-- RVleaderboard728 -->
<div id='div-gpt-ad-1385498044173-4' style='width:728px;height:90px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-4'); });
realads.push([728,'div-gpt-ad-1385498044173-4']);
</script>
</div>	</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->
<a href="https://www.paypal.com/donate/?business=QF3AZLLKZRNGC&no_recurring=0&item_name=Real+Vail+is+a+for-profit+news+site+solely+owned+by+freelance+journalist+David+O.+Williams.&currency_code=USD" class="donate">Fund Real Vail</a>
			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-14203" class="entry post-14203 post type-post status-publish format-standard hentry category-blogs category-featured category-ozone tag-colorado-14ers tag-crowding tag-facebook tag-facebook-groups tag-fourteeners">
						<h1 class="entry-title">
							Seeking sensible advice on how to respectfully, sustainably climb Colorado&#8217;s 14ers						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/davido/" title="Posts by David O. Williams" class="author url fn" rel="author">David O. Williams</a>                        <br/>
						September 16, 2022,&nbsp;9:57 am</div>				
						
<figure class="wp-block-image size-large is-style-default"><img width="625" height="469" src="http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-625x469.jpg" alt="" class="wp-image-14204" srcset="http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-625x469.jpg 625w, http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-300x225.jpg 300w, http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-768x576.jpg 768w, http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-1536x1152.jpg 1536w, http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720-1024x768.jpg 1024w, http://www.realvail.com/wp-content/uploads/2022/09/Nick-Renn-Dave-O-atop-Belford-081720.jpg 2016w" sizes="(max-width: 625px) 100vw, 625px" /><figcaption><em>The author and two of his sons on Mount Belford in 2020.</em></figcaption></figure>



<p>When I first moved to Colorado as a teenager and started climbing 14ers in the early 80s, the population was 2.8 million. There were far fewer people on those summits back then.</p>



<p>I’ve climbed 24 of them since then (a snail’s pace of one every two years or so), and the state’s population has more than doubled to 5.7 million people – all of whom seem to climb.</p>



<p>September is&nbsp;<a href="https://www.ready.gov/september">National Preparedness Month</a>, which seeks to raise awareness about preparing for disasters, and it’s also a very busy month in Colorado’s backcountry – from hunting season to one of the busiest and best months for climbing Colorado 14ers.</p>



<p>Fourteeners are Colorado peaks above 14,000 feet in elevation, and there are 58 of them in the state (however, only 54 have saddles that drop more than 300 feet between it and a neighbor). “Bagging” all of them has become a national pastime.</p>



<p>I don’t think I’ll “bag” all of them, nor do I particularly want to. Some guy from Minnesota just did them all, unassisted,&nbsp;<a href="https://www.outtherecolorado.com/news/14-days-17-hours-33-minutes-out-of-stater-sets-speed-record-on-colorados-fourteeners/article_47aafcf4-1fdb-11ed-b553-af316c1f1624.html">in a little over two weeks</a>&nbsp;(sorry, that doesn’t sound very fun).</p>



<p>Part of it is I’m now in my 50s and jostling with a bunch of peak-baggers sounds a bit like standing in massive lift lines on a powder day at my favorite ski area. I’d rather skin up something with my dogs, and have it virtually to myself for just one run.</p>



<p>Same on the 14er front. Give me a secluded 12er or 13er any day of the week. The view of Mount of the Holy Cross (our only “local” Eagle County 14er) is better from 13er Notch Mountain.</p>



<p>The other factor keeping me from a final push later in life to “finish” the remaining 30 14ers on my list is the fact that the 24 I’ve done are nearby and mostly the most benign climbs. I’ve done 13 of the 14 14ers in our nearby Sawatch Range, which starts with Holy Cross in the north and includes the state’s highest (Mount Elbert) and four of the top five.</p>



<p>But they’re big and broad peaks, and I’m not sure I want to do the toughest climbs, Capitol and the Crestones, pushing 60. In fact, I backed down off Capitol’s infamous Knife Edge Ridge when I was in my 20s and weather was rolling in. Tragically, the Elk Range peak recently&nbsp;<a href="https://coloradosun.com/2022/09/03/capitol-peak-woman-dies-hiking/">claimed the life of a Denver woman</a>.</p>



<p>Although I don’t keep a record in my dog-eared copy of&nbsp;<em>A Climbing Guide to Colorado’s Fourteeners</em>, I’ve probably backed off half as many 14ers before reaching the summit as I’ve actually climbed (that I do jot down in my weathered old copy). I aborted on North Maroon, Sneffels and many others.</p>



<p>The most common reason: bad weather. It can hit you in an instant at that altitude.</p>



<p>As&nbsp;<a href="https://www.ready.gov/september">National Preparedness Month</a>&nbsp;points out, it pays to be ready for any contingencies in the backcountry – and even at home these days &#8212; as extreme weather associated with climate change, including flash flooding and unpredictable wildfires, becomes more common. In September, in Colorado, that includes snow.</p>



<p>There are several Facebook groups aimed at helping Coloradoans climb the state’s 14ers in safe and respectful ways. When I was a teenager on the high peaks, I was wildly unprepared, sometimes climbing in tennis shoes with very little in the way of food, warm clothing and a way to start a fire.</p>



<p>Now, it’s virtually unthinkable to head up a 14ers – even the “easiest” walkups – without appropriate clothing, a way to call for help, first aid and food in the event of an injury or other disaster. I’d also strongly recommend&nbsp;<a href="http://www.realvail.com/some-invaluable-advice-from-real-vail-purina-on-climbing-traveling-with-dogs-in-colorado/a14103/">leaving your dog at home</a>.</p>



<p>The aforementioned Facebook groups are aimed at connecting 14er enthusiasts and spreading awareness around issues and causes that are relevant to the climbing community, such as “leave no trace” and other conservation efforts.</p>



<p>They’re used by members to seek advice &#8212; from which 14er to do first to weather and route conditions. Members can also make new friends and plan to hike together. But maybe the best aspect of these Facebook groups is their shared photography.</p>



<p>There are two fairly large groups &#8212;&nbsp;<a href="https://www.facebook.com/groups/colorado14ers" target="_blank" rel="noreferrer noopener">Colorado 14ers</a>&nbsp;has more than 53,000 members, and&nbsp;<a href="https://www.facebook.com/groups/82338447841" target="_blank" rel="noreferrer noopener">14ers.com</a>&nbsp;has more than 37,000 members – and some smaller individual efforts like&nbsp;<a href="https://www.facebook.com/NobleClimb/">Cole’s Climb</a>, which has about 1,500 followers.</p>



<p>I mention&nbsp;Cole&#8217;s Climb because he cites as inspiration “crowd-rescuing a lost hiker from a dangerous situation.” If you go to his&nbsp;<a href="https://colenoble.substack.com/?fbclid=IwAR077Ev09a1_38Uy0xdE6QBQsPEfo1OpT-zGnN04X9H-1826GHvx-cNNwF8">Substack site</a>, you’ll find an interesting interview on crowding on the state’s high peaks and what to do about it.</p>



<p>For me, it’s getting to be an easier and easier call. I’m all about quality over quantity and seeking out true wilderness experiences, rather than battling crowds, as our growing population puts more and more stress on the backcountry.</p>



<p>Please be prepared, be kind to the mountains and your fellow hikers, and be exceedingly sensible in your decision-making.</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li><li class="ts-fab-donate-link"><a href="https://www.paypal.com/donate/?business=QF3AZLLKZRNGC&no_recurring=0&item_name=Real+Vail+is+a+for-profit+news+site+solely+owned+by+freelance+journalist+David+O.+Williams.&currency_code=USD" class="donate">Fund Real Vail</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/@davidowilliams" title="Twitter" rel="nofollow"><img src="http://www.realvail.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>

		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.realvail.com" rel="nofollow">David O. Williams</a></h4><div class="ts-fab-description"><span>Managing Editor</span> at <a href="http://realvail.com" rel="nofollow"><span>RealVail</span></a></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">David O. Williams is the editor and co-founder of RealVail.com and has had his awarding-winning work (see About Us) published in more than 75 newspapers and magazines around the world, including 5280 Magazine, American Way Magazine (American Airlines), the Anchorage Daily News (Alaska), the Anchorage Daily Press (Alaska), Aspen Daily News, Aspen Journalism, the Aspen Times, Beaver Creek Magazine, the Boulder Daily Camera, the Casper Star Tribune (Wyoming), the Chicago Tribune, Colorado Central Magazine, the Colorado Independent (formerly Colorado Confidential), Colorado Newsline, Colorado Politics (formerly the Colorado Statesman), Colorado Public News, the Colorado Springs Gazette, the Colorado Springs Independent, the Colorado Statesman (now Colorado Politics), the Colorado Times Recorder, the Cortez Journal, the Craig Daily Press, the Curry Coastal Pilot (Oregon), the Daily Trail (Vail), the Del Norte Triplicate (California), the Denver Daily News, the Denver Gazette, the Denver Post, the Durango Herald, the Eagle Valley Enterprise, the Eastside Journal (Bellevue, Washington), ESPN.com, Explore Big Sky (Mont.), the Fort Morgan Times (Colorado), the Glenwood Springs Post-Independent, the Grand Junction Daily Sentinel, the Greeley Tribune, the Huffington Post, the King County Journal (Seattle, Washington), the Kingman Daily Miner (Arizona), KUNC.org (northern Colorado), LA Weekly, the Las Vegas Sun, the Leadville Herald-Democrat, the London Daily Mirror, the Moab Times Independent (Utah), the Montgomery Journal (Maryland), the Montrose Daily Press, The New York Times, the Parent’s Handbook, Peaks Magazine (now Epic Life), People Magazine, Powder Magazine, the Pueblo Chieftain, PT Magazine, the Rio Blanco Herald Times (Colorado), Rocky Mountain Golf Magazine, the Rocky Mountain News, RouteFifty.com (formerly Government Executive State and Local), the Salt Lake Tribune, SKI Magazine, Ski Area Management, SKIING Magazine, the Sky-Hi News, the Steamboat Pilot &amp; Today, the Sterling Journal Advocate (Colorado), the Summit Daily News, United Hemispheres (United Airlines), Vail/Beaver Creek Magazine, Vail en Español, Vail Health Magazine, Vail Valley Magazine, the Vail Daily, the Vail Trail, Westword (Denver), Writers on the Range and the Wyoming Tribune Eagle. Williams is also the founder, publisher and editor of RealVail.com and RockyMountainPost.com.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/@davidowilliams" title="Twitter" rel="nofollow"><img src="http://www.realvail.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by David O. Williams <span class="latest-see-all">(<a href="http://www.realvail.com/author/davido/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/">Seeking sensible advice on how to respectfully, sustainably climb Colorado&#8217;s 14ers</a><span> - September 16, 2022</span>
				</li>
				<li>
					<a href="http://www.realvail.com/on-day-of-democracy-boebert-opponent-frisch-conspiracies-lies-corrosive-to-our-democracy/a14193/">On Day of Democracy, Boebert opponent Frisch: &#8216;Conspiracies and lies corrosive to our democracy&#8217;</a><span> - September 15, 2022</span>
				</li>
				<li>
					<a href="http://www.realvail.com/local-statehouse-hopeful-wolfson-discounts-rollback-of-roe-v-wade-blasts-state-protections/a14185/">Local statehouse hopeful Wolfson discounts rollback of Roe v. Wade, blasts state protections</a><span> - September 14, 2022</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Seeking%20sensible%20advice%20on%20how%20to%20respectfully%2C%20sustainably%20climb%20Colorado%27s%2014ers&body=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="60efdb2f91" data-email-share-track-url="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F&amp;title=Seeking%20sensible%20advice%20on%20how%20to%20respectfully%2C%20sustainably%20climb%20Colorado%27s%2014ers" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" data-text="Seeking sensible advice on how to respectfully, sustainably climb Colorado&#039;s 14ers" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Seeking sensible advice on how to respectfully, sustainably climb Colorado's 14ers" data-content="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2022%2F09%2FNick-Renn-Dave-O-atop-Belford-081720.jpg&#038;description=Seeking%20sensible%20advice%20on%20how%20to%20respectfully%2C%20sustainably%20climb%20Colorado%27s%2014ers" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3abfb8bac" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="70"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<!-- RV_Inside300Top -->
<div id='div-gpt-ad-1385498044173-3' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-3'); });
realads.push([300,'div-gpt-ad-1385498044173-3']);
</script>
</div>	</div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="http://www.realvail.com/vail-town-council-to-consider-budget-ordinance-to-buy-east-vail-housing-site/a14212/">Vail Town Council to consider budget ordinance to buy East Vail housing site</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-police-promotes-safe-place-for-online-buyers-sellers/a14208/">Vail Police promotes safe place for online buyers, sellers</a>
									</li>
											<li>
					<a href="http://www.realvail.com/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers/a14203/" aria-current="page">Seeking sensible advice on how to respectfully, sustainably climb Colorado&#8217;s 14ers</a>
									</li>
											<li>
					<a href="http://www.realvail.com/town-of-vail-seeks-pro-and-con-statements-on-two-ballot-questions/a14196/">Town of Vail seeks pro and con statements on two ballot questions</a>
									</li>
											<li>
					<a href="http://www.realvail.com/on-day-of-democracy-boebert-opponent-frisch-conspiracies-lies-corrosive-to-our-democracy/a14193/">On Day of Democracy, Boebert opponent Frisch: &#8216;Conspiracies and lies corrosive to our democracy&#8217;</a>
									</li>
											<li>
					<a href="http://www.realvail.com/local-statehouse-hopeful-wolfson-discounts-rollback-of-roe-v-wade-blasts-state-protections/a14185/">Local statehouse hopeful Wolfson discounts rollback of Roe v. Wade, blasts state protections</a>
									</li>
											<li>
					<a href="http://www.realvail.com/the-underrated-video-game-industry-in-colorado/a14182/">The underrated video game industry in Colorado</a>
									</li>
											<li>
					<a href="http://www.realvail.com/odea-calls-for-mechanized-travel-in-wilderness-more-drilling-scrapping-core-act/a14174/">O&#8217;Dea calls for mechanized travel in wilderness areas, more oil, gas drilling, scrapping CORE Act</a>
									</li>
											<li>
					<a href="http://www.realvail.com/boebert-at-club-20-debate-in-washington-d-c-the-problem-is-theres-not-enough-of-me/a14168/">Boebert at Club 20 debate: &#8216;In Washington D.C. the problem is there&#8217;s not enough of me&#8217;</a>
									</li>
											<li>
					<a href="http://www.realvail.com/boebert-urges-far-right-christians-to-rise-up-in-apocalyptic-last-of-the-last-days/a14164/">Boebert urges far-right Christians to &#8216;rise up&#8217; in apocalyptic &#8216;last of the last days&#8217;</a>
									</li>
					</ul>

		</div></div>
<!-- RV_Inside300Bottom -->
<div id='div-gpt-ad-1385498044173-2' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-2'); });
realads.push([300,'div-gpt-ad-1385498044173-2']);
</script>
</div>	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
				<div style="display:none">
			<div class="grofile-hash-map-ff55a199a27835347fa1c12574fb872b">
		</div>
		</div>
		
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/seeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers\/a14203\/":14203};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202237' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script defer type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852912' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'78012723',post:'14203',tz:'-6',srv:'www.realvail.com'} ]);
	_stq.push([ 'clickTrackerInit', '78012723', '14203' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon" aria-hidden="true"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Fseeking-sensible-advice-on-how-to-respectfully-sustainably-climb-colorados-14ers%2Fa14203%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



