<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Local chamber may move to neutral on health insurance bill after Dems amend - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local chamber may move to neutral on health insurance bill after Dems amend - Real Vail" />
	<meta property="og:description" content="Eagle County’s two local state lawmakers on Monday announced a compromise plan aimed at decreasing the sky-high costs of individual market and small group health insurance coverage in rural counties. It essentially scraps a state public option mandate in favor of requiring private insurance companies to offer tightly regulated standardized plans. The goal is to [&hellip;]" />
	<meta property="og:url" content="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" />
	<meta property="og:site_name" content="Real Vail" />
	<meta property="article:publisher" content="http://www.facebook.com/realvail" />
	<meta property="article:published_time" content="2021-04-27T17:31:27+00:00" />
	<meta property="article:modified_time" content="2021-04-27T17:31:29+00:00" />
	<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2020/03/chris-romer-150x150.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@davidowilliams" />
	<meta name="twitter:site" content="@realvail" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David O. Williams">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.realvail.com/#website","url":"http://www.realvail.com/","name":"Real Vail","description":"Vail Valley News, Guides, and Information","potentialAction":[{"@type":"SearchAction","target":"http://www.realvail.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#primaryimage","inLanguage":"en-US","url":"http://www.realvail.com/wp-content/uploads/2020/03/chris-romer.jpg","contentUrl":"http://www.realvail.com/wp-content/uploads/2020/03/chris-romer.jpg","width":325,"height":488},{"@type":"WebPage","@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#webpage","url":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/","name":"Local chamber may move to neutral on health insurance bill after Dems amend - Real Vail","isPartOf":{"@id":"http://www.realvail.com/#website"},"primaryImageOfPage":{"@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#primaryimage"},"datePublished":"2021-04-27T17:31:27+00:00","dateModified":"2021-04-27T17:31:29+00:00","author":{"@id":"http://www.realvail.com/#/schema/person/e92ac108190ff8fe6eb1fd500d69d8ad"},"breadcrumb":{"@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/"]}]},{"@type":"BreadcrumbList","@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.realvail.com/","url":"http://www.realvail.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/","url":"http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/","name":"Local chamber may move to neutral on health insurance bill after Dems amend"}}]},{"@type":"Person","@id":"http://www.realvail.com/#/schema/person/e92ac108190ff8fe6eb1fd500d69d8ad","name":"David O. Williams","image":{"@type":"ImageObject","@id":"http://www.realvail.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=96&#038;r=g&#038;d=mm","caption":"David O. Williams"},"description":"David O. Williams is an award-winning freelance reporter based in the Vail Valley of Colorado, writing on health care, immigration, politics, the environment, energy, public lands, outdoor recreation and sports. His work has appeared in 5280 Magazine, American Way Magazine (American Airlines), the Anchorage Daily News (Alaska), Aspen Daily News, Aspen Journalism, the Aspen Times, Beaver Creek Magazine, the Chicago Tribune, the Colorado Independent (formerly Colorado Confidential), Colorado Politics (formerly the Colorado Statesman), Colorado Public News, the Colorado Springs Gazette, the Colorado Springs Independent, the Colorado Statesman (now Colorado Politics), the Colorado Times Recorder, the Daily Trail (Vail), the Denver Daily News, the Denver Gazette, the Denver Post, the Durango Herald, the Eagle Valley Enterprise, the Eastside Journal (Bellevue, Washington), ESPN.com, the Glenwood Springs Post-Independent, the Greeley Tribune, the Huffington Post, the King County Journal (Seattle, Washington), KUNC.org (northern Colorado), LA Weekly, the London Daily Mirror, the Montgomery Journal (Maryland), The New York Times, the Parent\u2019s Handbook, Peaks Magazine (now Epic Life), People Magazine, Powder Magazine, the Pueblo Chieftain, PT Magazine, Rocky Mountain Golf Magazine, the Rocky Mountain News, Atlantic Media's RouteFifty.com (formerly Government Executive State and Local), SKI Magazine, Ski Area Management, SKIING Magazine, the Summit Daily News, United Hemispheres (United Airlines), Vail/Beaver Creek Magazine, Vail en Espa\u00f1ol, Vail Valley Magazine, the Vail Daily, the Vail Trail and Westword (Denver). Williams is also the founder, publisher and editor of RealVail.com and RockyMountainPost.com.","sameAs":["http://www.realvail.com","https://twitter.com/@davidowilliams"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Local chamber may move to neutral on health insurance bill after Dems amend Comments Feed" href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e1dae93440e530f8c89dcbbc2582283b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=e1dae93440e530f8c89dcbbc2582283b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=e1dae93440e530f8c89dcbbc2582283b' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='jquery-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=7.3.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=7.3.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='slides.min-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='jquerytools-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='flowplayer-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='responsive-menu-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='superfish-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=e1dae93440e530f8c89dcbbc2582283b' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://www.realvail.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.realvail.com/wp-json/wp/v2/posts/10497" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5hkFJ-2Jj' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Flocal-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend%2Fa10497%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Flocal-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend%2Fa10497%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js?v=2"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-10497 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
		<iframe width="728" height="90" src="/ads/20494-EVBH-728x90/20494-EVBH-728x90.html?clickTag=https://www.eaglevalleybh.org"></iframe>
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-10497" class="entry post-10497 post type-post status-publish format-standard hentry category-featured tag-amendment tag-compromise-deal tag-health-insurance tag-public-option tag-runaway-prices tag-vail-valley-partnership">
						<h1 class="entry-title">
							Local chamber may move to neutral on health insurance bill after Dems amend						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/davido/" title="Posts by David O. Williams" class="author url fn" rel="author">David O. Williams</a>                        <br/>
						April 27, 2021,&nbsp;11:31 am</div>				
						
<p>Eagle County’s two local state lawmakers on Monday announced a compromise plan aimed at decreasing the sky-high costs of individual market and small group health insurance coverage in rural counties. It essentially scraps a state public option mandate in favor of requiring private insurance companies to offer tightly regulated standardized plans.</p>



<p>The goal is to increase competition in places like Eagle County, where there’s <a href="http://www.realvail.com/eagle-county-among-unlucky-10-colorado-counties-with-just-one-aca-insurance-plan/a8765/">currently only one insurance option</a> for people buying on the Affordable Care Act market (Anthem) and who don’t get their insurance through their employer.</p>



<p>As originally introduced by state Rep. Dylan Roberts, D-Avon, and state Sen. Kerry Donovan, D-Vail, <a href="https://leg.colorado.gov/bills/hb21-1232">House Bill 1232</a> would have required a 20% reduction in premiums over the next two years. Monday’s amendments to the bill requires an 18% reduction over three years. The original bill also would have required health care providers to accept the public option coverage or risk losing their license.</p>



<p>“Under the proposed amendment, providers won’t be required to accept the standardized private plans as long as ‘network adequacy’ is met — meaning a provider network must be culturally responsive and reflect the diversity of consumers to the ‘greatest extent possible,’” according to <a href="https://coloradosun.com/2021/04/26/colorado-public-option-health-care-bill-update/">a Colorado Sun story</a> on the compromise.</p>



<p>The amendment, if passed, would now seek to get major insurance and health care provider groups to drop their opposition to the bill and at least assume a neutral stance. That’s apparently what will happen with the local valley-wide chamber of commerce – the <a href="https://www.vailvalleypartnership.com/">Vail Valley Partnership</a>.</p>



<div class="wp-block-image"><figure class="alignright size-thumbnail"><img loading="lazy" width="150" height="150" src="http://www.realvail.com/wp-content/uploads/2020/03/chris-romer-150x150.jpg" alt="" class="wp-image-8006" srcset="http://www.realvail.com/wp-content/uploads/2020/03/chris-romer-150x150.jpg 150w, http://www.realvail.com/wp-content/uploads/2020/03/chris-romer-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption><em>Chris Romer</em></figcaption></figure></div>



<p>The VVP earlier this month had come out in opposition to the bill as first proposed, with President and CEO Chris Romer <a href="https://www.vaildaily.com/opinion/romer-public-option-not-the-pragmatic-answer-to-our-health-insurance-challenges/">penning a column in the Vail Daily</a>. He told RealVail.com the original bill was too authoritarian.</p>



<p>“Our board was unanimous in opposition to the legislation as currently drafted due in large part to the requirement for providers to participate (Medicare and Medicaid, for example, do not have this) and giving the state insurance commissioner the sole authority to remove someone’s license to practice,” Romer said at the time.</p>



<p>Asked Tuesday to comment on the compromise amendments, he offered this:</p>



<p>“I do expect this compromise will move us to neutral on this legislation,” said Romer, whose board meets on the topic on Thursday. “This accomplishes the goal of lowering prices without some of the mandates that caused concern.”</p>



<p>Romer also updated Real Vail on efforts to establish a local health insurance co-op similar to the successful <a href="https://peakhealthalliance.org/">Peak Health Alliance</a> in Summit County, which was unsuccessful in trying to move into Eagle County for 2022. Romer said the VVP’s version also likely won’t be ready for 2022.</p>



<p>“We do continue to move forward with <a href="https://www.vailvalleypartnership.com/signature-programs/28237-2/">Mountain Healthcare Coalition</a> efforts and expect to have an Eagle River Valley specific product on the market in 2023 at lower rates,” Romer told RealVail.com. “COVID impacts have likely delayed a 2022 launch.”</p>



<p>Romer went on to explain some of the problems the VVP is experiencing in trying to set up the coalition over the last two year:</p>



<p>“We continue to work on and are making progress on the Mountain Healthcare Coalition. One significant challenge is we are bundled into a larger region, so any cost reductions we negotiate are watered down if others in our region don’t also lower costs. For example, let’s say we are able to negotiate 20% lower prices from Vail Health, but hospitals and providers in Durango or Summit or Steamboat don’t also lower prices … the costs are not significantly reduced. We are attempting a unique narrow market that would be specific to the Eagle River Valley but this requires state approval. We are hopeful and working on it.”</p>



<p>Meanwhile, anyone still in need of health insurance on the individual market can still sign up on the state marketplace due to a federal ACA extension through May 15. Go to <a href="https://connectforhealthco.com/">Connect For Health</a> Colorado.</p>



<p>For more on how the high cost of health insurance and health care is impacting the local economy, especially during the COVID-19 pandemic, check out <a href="https://www.kunc.org/2021-03-26/some-coloradans-are-paying-tens-of-thousands-for-health-insurance-a-proposed-fix-is-stirring-more-controversy-at-the-capitol">RealVail.com’s interview with KUNC public radio</a> in northern Colorado (it was conducted prior to the compromise deal).</p>



<p>Here’s Monday’s press release from the Colorado Democrats on the amendments:</p>



<p>Sponsors of the Colorado Health Insurance Option and Speaker Alec Garnett today announced that they have reached a deal on amendments that have brought various industry partners to a neutral position on legislation that will save Coloradans up to 18 percent on their health insurance on the individual and small group markets.<br>&nbsp;<br>“Far too many Coloradans, especially in the rural parts of our state, don’t have access to quality and affordable health care. Something needs to change,”<strong>&nbsp;said Rep. Dylan Roberts, D-Avon.</strong>&nbsp;“We brought the health care industry to the table to solve this challenge, and today we’re excited to announce that we are delivering on our promise to make health care more affordable. Our bill will save tens of thousands of Coloradans money on their health care and create a new insurance option that covers the services they need.”<br><br>“For decades the price of health care in Colorado has been on the rise. For the one-in-five of us who struggle to pay for health care, or make the devastating choice to go without care entirely, the current system isn’t working,”&nbsp;<strong>said Sen. Kerry Donovan, D-Vail</strong>. “We refused to accept that there was nothing that could be done to change the status quo, and set out to make that change by inviting a diverse coalition of stakeholders to the table. This bill is a result of that collaborative process and we’ll move forward together in ensuring that all Coloradans have access to high-quality, affordable health care.”<br><br>“For communities of color, access to the health care we need often comes down to a simple question: Is health insurance affordable, and do you have it?”&nbsp;<strong>said Rep. Iman Jodeh, D-Aurora.&nbsp;</strong>“The emergency room or an urgent care clinic shouldn’t be anyone&#8217;s first choice for how to access health care, but often they are for Coloradans who can’t afford insurance. Black, Latinx, and Indigenous communities have disproportionately higher uninsured rates, meaning health care is often out of reach or leads to unaffordable bills that can cripple a family. We can do better for all Coloradans, and especially for our communities of color who are being hurt by a system that doesn’t work for them.”<br><br>“Coloradans are paying too much for health care&#8211;and this session, Democrats are going to change that and save consumers a lot of money,”<strong>&nbsp;said Speaker Alec Garnett, D-Denver.&nbsp;</strong>“The sponsors of this bill brought everyone to the table to drive down the cost of health insurance and create a new, more affordable option for consumers. They delivered, and soon Coloradans will see significant savings from this bill.”<br><br>Before the pandemic, 20 percent of Coloradans struggled to afford the cost of health care or went without care because they couldn&#8217;t afford it. One in six Colorado counties has only one health insurance carrier on the individual market. The COVID-19 pandemic exposed gaps in the state’s health system and exacerbated existing inequities that have only made it harder for Coloradans to access affordable care.<br><br>HB21-1232 will bring more affordable health insurance options to Coloradans in the individual and small group market. This proposal provides the health care industry an opportunity to work collaboratively to reduce their premiums, and allows them to innovate and figure out how to do that with minimal government intervention. Health insurance carriers would be required to bring premiums down by 18 percent over three years.<br><br>The bill requires health insurance carriers to offer a standardized health plan, meaning Colorado consumers will have a new insurance option that covers the services they need at a lower cost. The standardized plan must address historical health inequities, and it will lower out-of-pocket costs for consumers. The plan would be offered in both the small group and individual markets, increasing access and affordability for small businesses who choose to offer a health benefit. The proposal ensures industry participation and accountability by creating Colorado’s first Insurance Consumer Ombudsman and public hearing process to ensure affordability and access targets are met.</p>



<p>And here’s a chance to learn more about the Peak Health Alliance in Summit County:</p>



<p>Keystone, CO (April 22nd) Peak Health Alliance, a non-profit health insurance purchasing alliance, today announced registration for its April 28<sup>th</sup>&nbsp;Trail Builders event has surpassed 200 guests for its free, online panel on state and federal healthcare issues featuring Senator Michael Bennet.</p>



<p>This year’s event, ‘Conversations on Healthcare Affordability’, co-sponsored by the Summit County Chamber of Commerce, will bring together newsmakers and experts including Colorado House Representative Dylan Roberts. Roberts’ recently introduced legislation, the Colorado Option, is the subject of intense debate both in and outside the state Capitol.</p>



<p>In addition to state initiatives, Senator Bennet will discuss federal topics including his signature Medicare-X legislation and other policy proposals that could impact how Coloradans access and pay for healthcare.&nbsp;</p>



<p>“While the Affordable Care Act dramatically improved health care coverage and affordability for Coloradans, the COVID-19 pandemic has highlighted the need to do more to cover everyone, reduce costs and disparities, and improve quality of care. We have a responsibility to achieve universal coverage in our country, and that’s why I introduced Medicare-X with Senator Tim Kaine of Virginia in the U.S. Senate. I’m grateful to Peak Health Alliance for this opportunity to discuss how we can do right by Colorado’s families, businesses, and workers by creating an equitable and efficient health care system,” said Senator Michael Bennet.</p>



<p>Joining the Senator and Representative are Adela Flores-Brennan of the Colorado Consumer Healthcare Initiative, Colorado Hospital Association’s Katherine Mulready, and Jack Hooper of health insurance platform Take Command Health.</p>



<p>The panel will cover issues important not only important to Peak’s current 7-county service area, but to small business owners, employees, individuals, and families statewide.</p>



<p>“Access to affordable healthcare is vital to maintaining a robust workforce that can live, work and play here in Colorado. We thank our elected leaders for their dedication to this important topic and look forward to learning more,” said Blair McGary, event emcee and Executive Director the Summit Chamber.</p>



<p>Panel moderator Claire Brockbank, CEO of Peak, pointed to recent headlines and the leaders responsible for them as one reason for the impressive turnout.&nbsp;</p>



<p>“What’s happening in health insurance policy doesn’t always land front of mind for folks. Our goal with this panel is to help businesses and consumers understand how these topics impact them in an accessible and engaging manner,” said Brockbank.&nbsp;</p>



<p>Registration remains open until the meeting starts at 10am on the 28<sup>th</sup>. Those interested in attending can learn more and register at <a href="http://peakhealthalliance.org/trailbuilders21" target="_blank" rel="noreferrer noopener">peakhealthalliance.org/trailbuilders21</a></p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/@davidowilliams" title="Twitter" rel="nofollow"><img src="http://www.realvail.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.realvail.com" rel="nofollow">David O. Williams</a></h4><div class="ts-fab-description"><span>Managing Editor</span> at <a href="http://realvail.com" rel="nofollow"><span>RealVail</span></a></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">David O. Williams is an award-winning freelance reporter based in the Vail Valley of Colorado, writing on health care, immigration, politics, the environment, energy, public lands, outdoor recreation and sports. His work has appeared in 5280 Magazine, American Way Magazine (American Airlines), the Anchorage Daily News (Alaska), Aspen Daily News, Aspen Journalism, the Aspen Times, Beaver Creek Magazine, the Chicago Tribune, the Colorado Independent (formerly Colorado Confidential), Colorado Politics (formerly the Colorado Statesman), Colorado Public News, the Colorado Springs Gazette, the Colorado Springs Independent, the Colorado Statesman (now Colorado Politics), the Colorado Times Recorder, the Daily Trail (Vail), the Denver Daily News, the Denver Gazette, the Denver Post, the Durango Herald, the Eagle Valley Enterprise, the Eastside Journal (Bellevue, Washington), ESPN.com, the Glenwood Springs Post-Independent, the Greeley Tribune, the Huffington Post, the King County Journal (Seattle, Washington), KUNC.org (northern Colorado), LA Weekly, the London Daily Mirror, the Montgomery Journal (Maryland), The New York Times, the Parent’s Handbook, Peaks Magazine (now Epic Life), People Magazine, Powder Magazine, the Pueblo Chieftain, PT Magazine, Rocky Mountain Golf Magazine, the Rocky Mountain News, Atlantic Media's RouteFifty.com (formerly Government Executive State and Local), SKI Magazine, Ski Area Management, SKIING Magazine, the Summit Daily News, United Hemispheres (United Airlines), Vail/Beaver Creek Magazine, Vail en Español, Vail Valley Magazine, the Vail Daily, the Vail Trail and Westword (Denver). Williams is also the founder, publisher and editor of RealVail.com and RockyMountainPost.com.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/ff55a199a27835347fa1c12574fb872b?s=80&#038;r=g&#038;d=mm 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"><a href="http://twitter.com/@davidowilliams" title="Twitter" rel="nofollow"><img src="http://www.realvail.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by David O. Williams <span class="latest-see-all">(<a href="http://www.realvail.com/author/davido/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/">Local chamber may move to neutral on health insurance bill after Dems amend</a><span> - April 27, 2021</span> 
				</li>
				<li>
					<a href="http://www.realvail.com/tech-innovation-boosts-recovery-in-colorado-outdoor-recreation-economy/a10469/">Tech innovation boosts recovery in Colorado outdoor recreation economy</a><span> - April 26, 2021</span> 
				</li>
				<li>
					<a href="http://www.realvail.com/pences-vail-vacation-cost-taxpayers-at-least-750000-just-for-secret-service/a10454/">Pence&#8217;s Vail vacation cost taxpayers at least $750,000 just for Secret Service</a><span> - April 22, 2021</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Flocal-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend%2Fa10497%2F&amp;title=Local%20chamber%20may%20move%20to%20neutral%20on%20health%20insurance%20bill%20after%20Dems%20amend" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" data-text="Local chamber may move to neutral on health insurance bill after Dems amend" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Local chamber may move to neutral on health insurance bill after Dems amend" data-content="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Flocal-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend%2Fa10497%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fchris-romer.jpg&#038;description=Local%20chamber%20may%20move%20to%20neutral%20on%20health%20insurance%20bill%20after%20Dems%20amend" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="749bef7856" /></p><input type="hidden" id="ak_js" name="ak_js" value="94"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
		<iframe width="300" height="250" src="/ads/20494-EVBH-300x250/20494-EVBH-300x250.html?clickTag=https://www.eaglevalleybh.org"></iframe>
</div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="http://www.realvail.com/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" aria-current="page">Local chamber may move to neutral on health insurance bill after Dems amend</a>
									</li>
											<li>
					<a href="http://www.realvail.com/colorado-to-gain-eighth-congressional-seat-as-eagle-county-awaits-redistricting/a10493/">Colorado to gain eighth congressional seat as Eagle County awaits redistricting</a>
									</li>
											<li>
					<a href="http://www.realvail.com/michael-franti-spearhead-to-play-the-amp-in-vail-on-june-4/a10489/">Michael Franti &#038; Spearhead to play &#8216;The Amp&#8217; in Vail on June 4</a>
									</li>
											<li>
					<a href="http://www.realvail.com/bob-weir-and-wolf-bros-to-play-ford-amphitheater-in-vail-for-gopro-games/a10477/">Bob Weir and Wolf Bros to play Ford Amphitheater in Vail for GoPro Mountain Games</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-fire-introduces-wildfire-ready-challenge-with-home-preparedness-activities-throughout-may/a10473/">Vail Fire introduces Wildfire Ready challenge with home preparedness activities throughout May</a>
									</li>
											<li>
					<a href="http://www.realvail.com/states-new-mobile-covid-19-vaccination-clinics-to-include-edwards-stop/a10471/">State&#8217;s new mobile COVID-19 vaccination clinics to include Edwards stop</a>
									</li>
											<li>
					<a href="http://www.realvail.com/tech-innovation-boosts-recovery-in-colorado-outdoor-recreation-economy/a10469/">Tech innovation boosts recovery in Colorado outdoor recreation economy</a>
									</li>
											<li>
					<a href="http://www.realvail.com/aes-boosts-holy-crosss-100-renewable-energy-goal-with-two-solar-projects/a10463/">AES boosts Holy Cross’s 100% renewable energy goal with two solar projects</a>
									</li>
											<li>
					<a href="http://www.realvail.com/bennets-outdoor-restoration-partnership-act-attracts-widespread-media-scrutiny/a10461/">Bennet&#8217;s Outdoor Restoration Partnership Act attracts widespread media scrutiny</a>
									</li>
											<li>
					<a href="http://www.realvail.com/pences-vail-vacation-cost-taxpayers-at-least-750000-just-for-secret-service/a10454/">Pence&#8217;s Vail vacation cost taxpayers at least $750,000 just for Secret Service</a>
									</li>
					</ul>

		</div></div>
<iframe width="300" height="250" src="/ads/20494-EVBH-300x250/20494-EVBH-300x250.html?clickTag=https://www.eaglevalleybh.org"></iframe>
	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
				<div style="display:none">
	<div class="grofile-hash-map-ff55a199a27835347fa1c12574fb872b">
	</div>
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend\/a10497\/":10497};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/local-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend/a10497/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.realvail.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
							<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202117' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'78012723',post:'10497',tz:'-6',srv:'www.realvail.com'} ]);
	_stq.push([ 'clickTrackerInit', '78012723', '10497' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Flocal-chamber-may-move-to-neutral-on-health-insurance-bill-after-dems-amend%2Fa10497%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



