<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure - Real Vail" />
	<meta property="og:description" content="Colorado&#8217;s two Democratic senators, conservation groups and other lawmakers on Sunday celebrated U.S. Senate passage of the Inflation Reduction Act with the largest investment ever in renewable energy technology, $300 billion in deficit reduction and a slew of health care reforms. The Democrat-controlled House returns from recess on Friday to pass the bill &#8212; likely [&hellip;]" />
	<meta property="og:url" content="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" />
	<meta property="og:site_name" content="Real Vail" />
	<meta property="article:publisher" content="http://www.facebook.com/realvail" />
	<meta property="article:published_time" content="2022-08-07T23:46:54+00:00" />
	<meta property="article:modified_time" content="2022-08-07T23:54:30+00:00" />
	<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-300x380.jpg" />
	<meta name="author" content="RealVail Staff" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@realvail" />
	<meta name="twitter:site" content="@realvail" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="RealVail Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.realvail.com/#website","url":"http://www.realvail.com/","name":"Real Vail","description":"Vail Valley News, Guides, and Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.realvail.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#primaryimage","url":"http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo.jpg","contentUrl":"http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo.jpg","width":2400,"height":3040,"caption":"Sen. Michael Bennet"},{"@type":"WebPage","@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/","url":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/","name":"Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure - Real Vail","isPartOf":{"@id":"http://www.realvail.com/#website"},"primaryImageOfPage":{"@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#primaryimage"},"image":{"@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#primaryimage"},"thumbnailUrl":"http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-300x380.jpg","datePublished":"2022-08-07T23:46:54+00:00","dateModified":"2022-08-07T23:54:30+00:00","author":{"@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1"},"breadcrumb":{"@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/"]}]},{"@type":"BreadcrumbList","@id":"http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.realvail.com/"},{"@type":"ListItem","position":2,"name":"Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure"}]},{"@type":"Person","@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1","name":"RealVail Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.realvail.com/#/schema/person/image/","url":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","caption":"RealVail Staff"},"description":"Staff reports from RealVail.com","sameAs":["http://www.realvail.com"],"url":"http://www.realvail.com/author/realvail/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure Comments Feed" href="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c4e18a3c42f6a2de569ee78e9fec2419"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=10.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=10.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=c4e18a3c42f6a2de569ee78e9fec2419' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=c4e18a3c42f6a2de569ee78e9fec2419' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='jquery-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=10.3.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=10.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=10.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=10.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=10.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=10.3.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='slides.min-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='jquerytools-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='flowplayer-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='responsive-menu-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='superfish-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=c4e18a3c42f6a2de569ee78e9fec2419' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://www.realvail.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.realvail.com/wp-json/wp/v2/posts/13876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5hkFJ-3BO' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>

<style>img#wpstats{display:none}</style>
	<link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
	}
</style>
	<style type="text/css" id="wp-custom-css">#header .donate {
    float: left;
    right: 67px;
    position: relative;
    margin-top:30px;
}
.donate {
    padding: 8px 12px;
    background-color: #e9e9e9;
    border: 1px solid #333;
    font-size: 13px;
    color: #333;
    font-weight: 700;
    text-decoration: none!important;
	background-image: none !important;
}

@media (min-width: 768px) and (max-width: 979px) {
    #header .banner {float:left;}
}

@media (min-width: 150px) and (max-width: 459px) {
    #header.donate { float:none; right: 0;}
}</style>
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js?v=3"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-13876 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
	<!-- RVleaderboard728 -->
<div id='div-gpt-ad-1385498044173-4' style='width:728px;height:90px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-4'); });
realads.push([728,'div-gpt-ad-1385498044173-4']);
</script>
</div>	</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->
<a href="https://www.paypal.com/donate/?business=QF3AZLLKZRNGC&no_recurring=0&item_name=Real+Vail+is+a+for-profit+news+site+solely+owned+by+freelance+journalist+David+O.+Williams.&currency_code=USD" class="donate">Fund Real Vail</a>
			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-13876" class="entry post-13876 post type-post status-publish format-standard hentry category-featured tag-inflation-reduction-act tag-passes tag-u-s-rep-joe-neguse tag-u-s-sen-john-hickenlooper tag-u-s-sen-michael-bennet tag-u-s-senate">
						<h1 class="entry-title">
							Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/realvail/" title="Posts by RealVail Staff" class="author url fn" rel="author">RealVail Staff</a>                        <br/>
						August 7, 2022,&nbsp;5:46 pm</div>				
						
<p>Colorado&#8217;s two Democratic senators, conservation groups and other lawmakers on Sunday celebrated U.S. Senate passage of the Inflation Reduction Act with the largest investment ever in renewable energy technology, $300 billion in deficit reduction and a slew of health care reforms.</p>



<p>The Democrat-controlled House returns from recess on Friday to pass the bill &#8212; likely on pure party lines &#8212; and send it to President Joe Biden for his signature. Here&#8217;s a press release from Colorado U.S. Sen. Michael Bennet:</p>


<div class="wp-block-image is-style-default">
<figure class="alignright size-medium"><img width="300" height="380" src="http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-300x380.jpg" alt="Sen. Michael Bennet." class="wp-image-2341" srcset="http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-300x380.jpg 300w, http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-625x792.jpg 625w, http://www.realvail.com/wp-content/uploads/2015/11/Michael_Bennet_Official_Photo-1024x1297.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption><em>Sen. Michael Bennet</em></figcaption></figure></div>


<p>&#8220;The Inflation Reduction Act is a victory for the American people over special interests and the status quo. It will lower costs for hardworking Colorado families at the pharmacy, at the gas pump, and on their monthly energy bills and insurance premiums. On top of that, it will start to build a fairer tax code, put us on the path to energy independence, and help us lead the fight against climate change.&nbsp;</p>



<p>“While Senate Republicans tried to sink this bill with cynical amendments, we overcame their obstruction to pass this landmark legislation to lower costs.&nbsp;</p>



<p>“Today, I’m more hopeful than ever that we can leave Colorado and our country better for the next generation and begin to build an economy that grows for everyone.”</p>



<p><strong><u>BACKGROUND:</u></strong></p>



<p>The Inflation Reduction Act (IRA) will make the largest investment to confront climate change in history, reduce our deficit, lower costs and help fight inflation for hard-working Coloradans.&nbsp;The IRA will help lower health care and prescription drug costs for Coloradans by allowing Medicare to negotiate drug prices and extending the American Rescue Plan health insurance premium support for three years for over 100,000 Coloradans. Bennet proposed these reforms in his&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/2021/2/bennet-kaine-announce-introduction-of-medicare-x-choice-act-to-achieve-universal-health-care" target="_blank" rel="noreferrer noopener">Medicare-X public option bill</a>. The bill will also cap prescription drug costs for seniors at $2,000 per year and prevent pharmaceutical companies from egregiously hiking drug prices for seniors.&nbsp;</p>



<p>As a member of the Senate Finance Committee, Bennet has&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/2021/4/bennet-wyden-colleagues-introduce-legislation-to-overhaul-energy-tax-code-create-jobs-combat-climate-crisis" target="_blank" rel="noreferrer noopener">championed&nbsp;</a>the long-term extension and expansion of the clean energy tax credits in the IRA, including ensuring that entities like&nbsp;<a href="https://www.publicpower.org/periodical/article/bill-allows-public-power-receive-refundable-direct-payment-energy-tax-credits" target="_blank" rel="noreferrer noopener">rural electric cooperatives, public power, and Tribes</a>&nbsp;have full access to those credits.&nbsp; The IRA also includes incentives for domestic clean energy manufacturing for&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/press-releases?id=5C25B89D-4CDE-4A89-8915-52F7B3434B91" target="_blank" rel="noreferrer noopener">wind</a>,&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/2021/6/bennet-colleagues-introduce-legislation-to-rapidly-boost-american-solar-manufacturing" target="_blank" rel="noreferrer noopener">solar</a>, and batteries for electric vehicles and stationary energy storage, based on Bennet’s proposals, as well as an array of his priorities to support rural communities in the transition to clean energy, cut methane emissions, and invest in innovative technologies like carbon capture. Bennet also helped&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/2021/10/bennet-colleagues-introduce-legislation-to-prevent-the-biggest-most-profitable-corporations-from-paying-nothing-in-federal-taxes" target="_blank" rel="noreferrer noopener">write</a>&nbsp;the IRA’s 15% Corporate Minimum Tax on the country’s 200 richest corporations, which will raise nearly half of the revenue to pay for the bill.&nbsp;</p>



<p>As the Chair of the Senate Agriculture Committee’s Subcommittee on Conservation, Climate, Forestry and Natural Resources and Chair of the Finance Committee’s Subcommittee on Energy, Natural Resources, and Infrastructure, Bennet has pushed to make major investments in our forests and agricultural economy to help confront climate change. On Friday, Bennet&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/press-releases?id=F4627409-AFC8-45CD-8E26-DC496DB75681" target="_blank" rel="noreferrer noopener">secured</a>&nbsp;$4 billion to address drought in the West and in the Colorado River Basin. The IRA will invest more than $20 billion in working lands conservation measures and $5 billion to restore the health of our forests to prevent wildfires, modeled after his&nbsp;<a href="https://www.bennet.senate.gov/public/index.cfm/2021/4/bennet-introduces-legislation-to-invest-in-forest-watershed-restoration-across-the-west#:~:text=The%20Outdoor%20Restoration%20Partnership%20Act%20would%3A,species%2C%20and%20expand%20outdoor%20access." target="_blank" rel="noreferrer noopener">Outdoor Restoration Partnership Act</a>. At Bennet’s urging, the bipartisan infrastructure law also made a major investment in our forests – for a combined historic $10 billion investment in our forests.</p>



<p>Earlier this week, Bennet&nbsp;<a href="https://www.youtube.com/watch?v=NACiMjQesT0" target="_blank" rel="noreferrer noopener">spoke</a>&nbsp;on the Senate floor in support of the Inflation Reduction Act.</p>



<p>Here&#8217;s a press release from Colorado U.S. Sen. John Hickenlooper:</p>



<p>Washington, D.C. –&nbsp;U.S. Senator John Hickenlooper today voted to pass the&nbsp;<em>Inflation Reduction Act,&nbsp;</em>Senate Democrats’ bill to address climate change, lower health care costs, and pay down the deficit by making wealthy corporations pay their fair share and taxing stock buybacks.</p>


<div class="wp-block-image is-style-default">
<figure class="alignleft size-full"><img loading="lazy" width="201" height="251" src="http://www.realvail.com/wp-content/uploads/2015/09/hickenlooper-mug.jpg" alt="Gov. John Hickenlooper" class="wp-image-2073"/><figcaption><em>John Hickenlooper</em></figcaption></figure></div>


<p>“The Great Transition is here! This bill is the most comprehensive clean energy initiative we’ve ever seen,”&nbsp;said Hickenlooper.&nbsp;“We’ll reduce carbon emissions 40 percent by the end of the decade. We’ll save Colorado families hundreds of dollars on their energy bills and health care costs. All while reducing the deficit. America will help lead the planet into a clean energy economy.”</p>



<p>The&nbsp;<em>New York Times</em>&nbsp;heralded the&nbsp;<em>Inflation Reduction Act</em>&nbsp;as the “most ambitious climate action undertaken by U.S.” The&nbsp;<a href="https://www.nytimes.com/2022/07/28/climate/climate-change-deal-manchin.html" target="_blank" rel="noreferrer noopener"><em>New York Times</em></a>,&nbsp;<a href="https://www.axios.com/newsletters/axios-am-70ce1677-aae6-4edf-a2dd-916e8c6e6803.html?utm_source=newsletter&amp;utm_medium=email&amp;utm_campaign=newsletter_axiosam&amp;stream=top" target="_blank" rel="noreferrer noopener"><em>Axios</em></a><em>,&nbsp;</em><a href="https://www.politico.com/news/2022/07/27/manchin-schumer-deal-climate-change-00048371" target="_blank" rel="noreferrer noopener"><em>POLITICO</em></a><em>,</em>&nbsp;and others reported Democrats and climate advocates credited Hickenlooper with helping the deal coalesce by encouraging Senators Joe Manchin and Chuck Schumer to keep trying despite many giving up on any prospect of an ambitious climate bill this year.&nbsp;<a href="https://www.cnn.com/2022/08/04/politics/chuck-schumer-economic-bill-saturday/index.html" target="_blank" rel="noreferrer noopener">CNN</a>&nbsp;also reported on Hickenlooper’s efforts to break the logjam and win Senator Kyrsten Sinema’s support for the bill.</p>



<p>The&nbsp;<em>Inflation Reduction Act&nbsp;</em>is estimated to&nbsp;<a href="https://media.rff.org/documents/IB_22-07_HcKDycO.pdf" target="_blank" rel="noreferrer noopener">save families hundreds on their electricity bills</a>&nbsp;while capping prescription drug costs for seniors, extending a 52 percent reduction in health insurance premiums for many Coloradans, and reducing the deficit to fight inflation.&nbsp;</p>



<p>Highlights of the bill include:</p>



<p>CLEAN ENERGY &amp; CLIMATE</p>



<ul><li>$373 billion in climate change investments, including more than $100 billion in tax credits for clean energy generation and storage, and $10 billion to support rural electric co-ops purchasing renewables. The generation credits do not expire until the U.S. reduces emissions 75 percent below 2022 levels.</li></ul>



<ul><li>Over $10 billion for home efficiency and electrification upgrades including heat pumps and electric HVAC, rooftop solar, electric stoves, insulating homes for efficiency, and more. This includes 50 percent consumer rebates based on&nbsp;<a href="https://www.congress.gov/bill/117th-congress/senate-bill/2370/cosponsors" target="_blank" rel="noreferrer noopener">a bill</a>&nbsp;Hickenlooper co-sponsors.</li></ul>



<ul><li>Electric vehicle tax credits to help make purchasing new and used EVs more affordable. The credit provides $7,500 for new cars and $4,000 for used.</li></ul>



<ul><li>Up to $20 billion in loans to build new clean vehicle manufacturing facilities across the country and $2 billion in grants to retool existing facilities to build zero-emissions vehicles. Hickenlooper also supported $3 billion to electrify USPS delivery vehicles.&nbsp;&nbsp;<br></li><li>Billions for manufacturing solar panels, wind turbines, batteries, and electric vehicles right here in the United States. The solar manufacturing PTC is based on&nbsp;<a href="https://www.congress.gov/bill/117th-congress/senate-bill/3091/cosponsors?r=75&amp;s=1" target="_blank" rel="noreferrer noopener">a bill</a>&nbsp;Hickenlooper co-sponsors.&nbsp;<br></li><li>$2 billion for Department of Energy laboratory infrastructure, including for the National Renewable Energy Laboratory (NREL) in Golden.<br></li><li>The first-ever methane fee which will charge emitters $1,500 per ton of leaked methane from oil and gas operations. Methane is significantly more harmful than CO2 to our climate and local air quality. Hickenlooper led Colorado in developing the strongest methane regulations in the country when he was Governor.&nbsp;</li></ul>



<ul><li>Almost $20 billion for climate-smart agricultural tools and practices such as conservation easements, emissions reduction programs, soil improvement, supply chain sustainability efforts, and a range of carbon sequestration strategies.</li></ul>



<ul><li>$4 billion for the Bureau of Reclamation to address Western drought in the Colorado River Basin and other comparably drought-afflicted basins, plus $12.5 million to mitigate drought impacts on Tribes.</li></ul>



<ul><li>Broad reforms to the federal oil and gas leasing system, including increased rental and royalty rates and Hickenlooper’s&nbsp;<a href="https://www.hickenlooper.senate.gov/press_releases/hickenlooper-leads-bill-to-stop-public-land-giveaways/" target="_blank" rel="noreferrer noopener">COMPETES Act</a>, which ends the speculative practice of non-competitive leasing on public lands.&nbsp;</li><li>Billions for environmental justice, including $20 billion for zero-emissions technologies and technical assistance in disadvantaged communities and $3 billion in grants to address pollution and other environmental harms.</li><li>Investments in burgeoning clean technologies like direct air capture, clean hydrogen, and efforts to lower emissions from construction, manufacturing, and other sectors.</li></ul>



<ul><li>$500 million for public lands conservation, resiliency, and ecosystem restoration projects by the National Park Service (NPS) and Bureau of Land Management, $500 million for hiring NPS employees, $575 million for Bureau of Reclamation water projects, and $246 million for the Fish and Wildlife Service for recovery plans and climate resilience.</li></ul>



<p>LOWERING HEALTH CARE COSTS</p>



<ul><li>Allows&nbsp;Medicare to negotiate the most expensive prescription drugs directly with pharmaceutical companies and helps keep Medicare drug prices from rising faster than inflation. Because the federal government is the largest purchaser of drugs, this has the potential to impact drug prices for those on private insurance plans as well.<br></li><li>Caps out-of-pocket costs for seniors with Medicare at $2,000 a year. Caps out-of-pocket costs for insulin via Medicare at $35 per month.&nbsp;</li></ul>



<ul><li>Extends Affordable Care Act saving for 13 million Americans who purchase insurance plans on the exchange. This helps three out of four Coloradans with plans through Connect for Health Colorado save an average of 52 percent on their monthly premiums.</li></ul>



<p>MAKING BIG CORPORATIONS PAY THEIR FAIR SHARE</p>



<ul><li>The bill includes a 15 percent minimum tax for approximately 200 of the largest corporations with more than $1 billion in profits. In 2020, 55 of the largest corporations paid $0 in federal tax, receiving over $3 billion back from the government in refunds. If teachers and firefighters pay taxes, so should multi-billion dollar corporations.</li></ul>



<ul><li>A 1 percent excise tax on stock buybacks, which corporations use to inflate their stock price and pay CEOs. Hickenlooper&nbsp;<a href="https://www.cnn.com/2022/08/04/politics/chuck-schumer-economic-bill-saturday/index.html" target="_blank" rel="noreferrer noopener">proposed</a>&nbsp;this idea.<br></li><li>Funding for the Internal Revenue Service to go after millionaires and billionaires who are illegally evading taxes.<br></li><li>$300 billion to pay down the federal deficit and fight inflation.</li></ul>



<p>Here&#8217;s a press release from the Center for Western Priorities:</p>



<p>DENVER—The Senate today passed the Inflation Reduction Act, a landmark bill that will do more to address the climate crisis than any previous bill in American history. The bill also contains a top-to-bottom overhaul of the century-old oil and gas leasing system on America’s public lands. Unfortunately, the Senate parliamentarian ruled that one portion of those reforms, which would have increased the minimum bonds that drillers must post before drilling on public lands, did not meet the requirements for passage under the Senate’s reconciliation rules, and was removed from the final bill.</p>



<p>The Center for Western Priorities released the following statement from&nbsp;Executive Director Jennifer Rokala:</p>



<blockquote class="wp-block-quote"><p>“This bill is a tremendous downpayment on America’s renewable energy future. Our thanks go out to all of the senators who worked tirelessly to keep it on track and defeat amendments that would have weakened the much-needed reforms to America’s oil and gas leasing system, including Senators Bennet, Hickenlooper, Heinrich, and Rosen.</p><p>“This final bill is not perfect. It is troubling that it locks in another decade of onshore and offshore oil leases. When it becomes law, the Interior Department will need to move quickly to implement the law in a way that provides maximum protection to threatened landscapes and species across the West. The upcoming companion bill to reform energy permitting represents both an opportunity and a risk, and we’re hopeful the Senate can craft a law that speeds renewable energy development while ensuring our natural resources are preserved for future generations.</p><p>“In all, we cannot let the bad outweigh the good that this bill represents. We look forward to quick passage in the House and President Biden’s signature.”</p><p></p><p></p></blockquote>



<p>Here&#8217;s a press release from the Southwest Energy Efficiency Project:</p>



<p>[DENVER, CO] –&nbsp;Elise Jones, Executive Director of the Southwest Energy Efficiency Project, issued the following statement celebrating the United States Senate’s passage of the Inflation Reduction Act:&nbsp;</p>



<p>“On behalf of the people of Colorado, New Mexico, Arizona, Nevada, Utah and Wyoming, I sincerely thank the U.S. Senate for voting to advance the Inflation Reduction Act today.&nbsp;&nbsp;</p>



<p>This bill contains the&nbsp;<a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=9n1ogty18fJyJsPK8tbwXc-2Bx7HR2vf98zHAZOg0H4aSp12aXGeXHC4KHVPvcsmBUea7kZjcGzg-2FvS9cnkey5qaAoocNp92Amw4Upu0YVXR4Egn049d-2B-2FxOd-2Fh3gP0y272UeuAFjM1tp6LTO7OUxBQg-3D-3Dp2mI_2UVbqVU-2B7G0wcfDSxL5Qhs-2FkUSAJ0eoD3u4nP3vz7ZIYXDFznk8YiB6sdWbZ1HHgRCq8t3TvkjPGVlTMtzEsjRKgY1Edlj1rzMLIppko4LDX8dYlwNZBBZdv2Ra0wqgmCcyblm4FLOwRAc2NHyDzNWZuaw-2Bhs2lwp3vAXobfSWRvunA1bFP9liVeIGvTh2UVIaaaJtk8MgjN-2BCjhSyrtQxqQ5IGNNK2Qf-2BYVALcgt3MApq18MRcIGAnKQZuG0Hhn8y4iJoXkinsV8-2FP0KRuWk4cWqLdZLlxCOQup3qU7JZUO7mr2690vChsbH2UUH23WrBMVCnIbMZbcrTnfFVXivL4nxwZw7UvwYHGQ-2FLcBtbGMlgT-2BRZeVuF3ZzchG-2BLdj" rel="noreferrer noopener" target="_blank">largest investments in energy efficiency</a>&nbsp;in American history. Adopting it will deliver meaningful benefits to all of us, including:&nbsp;&nbsp;</p>



<ul><li>Making our homes and workplaces more comfortable and efficient;&nbsp;&nbsp;</li><li>Cutting energy and transportation costs;&nbsp;&nbsp;</li><li>Reducing our dependence on foreign oil and increasing energy security;&nbsp;&nbsp;</li></ul>



<ul><li>Creating good-paying jobs;&nbsp;</li><li>Advancing equity, including in both rural and urban communities; and&nbsp;</li><li>Cutting pollution, protecting both our health and our climate.&nbsp;</li></ul>



<p>This bill can and will unlock substantial energy bill savings. For example, think-tank&nbsp;<a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=9n1ogty18fJyJsPK8tbwXQQ3G8a3Bs3JAe-2BI6LdzCqQinjQdqoOgJLMgaGln2V0fCX-2BoAqZTV8sLwfHW1JgamBmtfAn-2Ffv5SvOPmR2fVhjw-3DR_K9_2UVbqVU-2B7G0wcfDSxL5Qhs-2FkUSAJ0eoD3u4nP3vz7ZIYXDFznk8YiB6sdWbZ1HHgRCq8t3TvkjPGVlTMtzEsjRKgY1Edlj1rzMLIppko4LDX8dYlwNZBBZdv2Ra0wqgmCcyblm4FLOwRAc2NHyDzNWZuaw-2Bhs2lwp3vAXobfSWRvunA1bFP9liVeIGvTh2UVIaaaJtk8MgjN-2BCjhSyrtQ9Mzz6c-2BncPYGnglv5vyuklaX0OVhOk4fnyflvpMJn5zIZPtzmzi4Lle-2BkVFADxD8X9s4deBw6zejSS8mQ5AY-2FHC9aJeFaAkalZYKasHnRXj2sB4gACGbTUs2MGvFV4CGFIOQDT3yVqw-2BXGFn0S3xXpTZk3CfxP2pJKChEyd-2BdCB" rel="noreferrer noopener" target="_blank">Rewiring America</a>&nbsp;estimates that a household could save $1,800 per year on energy through programs in this bill that will help families:&nbsp;&nbsp;</p>



<ul><li>Switch to an electric vehicle;&nbsp;&nbsp;</li></ul>



<ul><li>Install a modern electric heat pump to heat and cool their homes and provide hot water; and&nbsp;&nbsp;</li><li>Put solar panels on their roof.&nbsp;&nbsp;</li></ul>



<p>We urge the House to quickly move to final passage, and hope that President Biden will immediately sign the bill. We look forward to working with state and local leaders across our region to implement the bill and maximize its benefits.”</p>



<p>Here&#8217;s a press release from U.S. Rep. Joe Neguse, who represents Vail and the majority of Eagle County, as well as Boulder and Fort Collins:</p>



<p>Today, Congressman Joe Neguse applauded the Senate’s passage of the new Fiscal Year 2022 Budget Reconciliation package, the&nbsp;<a href="https://www.democrats.senate.gov/imo/media/doc/inflation_reduction_act_one_page_summary.pdf" target="_blank" rel="noreferrer noopener">Inflation Reduction Act of 2022</a>. The bill makes historic investments in American clean energy production and manufacturing and will advance several key provisions for Colorado that Rep. Neguse has championed over the past year, including incentivizing research, expanding access to healthcare, bolstering wildfire response, improving wildlife recovery, and combatting the climate crisis.&nbsp;</p>



<p>“The Senate’s passage of the Inflation Reduction Act is truly historic. The bill will help address rising health care costs, boost American manufacturing, and would be the most significant climate legislation enacted in our country‘s history. I’m proud the legislation includes a significant $5 billion investment in our forests and wildfire mitigation and a $2 billion investment in our nation’s scientific labs, both of which I’ve fought to secure. I look forward to supporting this bill in the House of Representatives, and continue to be hopeful for its swift enactment.” said&nbsp;Congressman Neguse.&nbsp;</p>



<p>More specifically, the bill invests approximately $300 billion in Deficit Reduction and $369 billion in Energy Security and Climate Change programs over the next ten years, lowers prescription drug costs by allowing Medicare to negotiate prescription drug prices, lowers health care premiums for millions of Americans, and makes a historic investment in domestic energy production and manufacturing with the goal of reducing emissions by roughly 40 percent by 2030.&nbsp;</p>



<p><u>The Inflation Reduction Act of 2022 makes significant investments in Neguse-Led Programs, specifically those of importance to the people of Colorado, including:&nbsp;</u></p>



<ul><li><strong>$5 Billion</strong>&nbsp;to protect communities from wildfires while combating the climate crisis and supporting the workforce through climate-smart forestry.<ul><li>Investing in forest health projects on both public and private lands and equipping firefighters and rural communities to be more resilient to wildfire.</li><li>Investing in climate-smart forestry to boost carbon sequestration.&nbsp;</li><li>Supporting healthy, fire-resilient forests, forest conservation, and urban tree planting.<br></li></ul></li><li><strong>$2 Billion</strong>&nbsp;for National Labs to accelerate breakthrough energy and climate research.<br></li><li><strong>$250 Million</strong>&nbsp;for wildlife recovery and to restore units of the National Wildlife Refuge System and state wildlife management areas.&nbsp;<ul><li>Restoring habitats to mitigate the impacts of climate-induced weather events and increasing resiliency to benefit wildlife and surrounding communities.</li></ul></li></ul>



<p><strong><u>The bill lowers health care costs by:</u></strong><br></p>



<ul><li>Caping Medicare patients’ out-of-pocket costs at $2,000 per year, with the option to break that amount into affordable monthly payments.&nbsp;<br></li><li>Stabilizing Part D premiums for seniors in Medicare –so insurers and manufacturers can’t pass their new financial burdens on to seniors.&nbsp;<br></li><li>Providing free vaccines for seniors. Finally making all vaccines free in Medicare for seniors – the only population for which vaccines were not already free.</li></ul>



<ul><li>Extending provisions from the American Rescue Plan to keep health coverage accessible and affordable for three additional years – protecting affordable insurance for approximately 13 million Americans.&nbsp;</li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Senate%20passes%20Inflation%20Reduction%20Act%20with%20largest%20ever%20investment%20in%20climate%20rescue%20infrastructure&body=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="663c1578a6" data-email-share-track-url="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F&amp;title=Senate%20passes%20Inflation%20Reduction%20Act%20with%20largest%20ever%20investment%20in%20climate%20rescue%20infrastructure" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" data-text="Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure" data-content="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2015%2F11%2FMichael_Bennet_Official_Photo.jpg&#038;description=Senate%20passes%20Inflation%20Reduction%20Act%20with%20largest%20ever%20investment%20in%20climate%20rescue%20infrastructure" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13876' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="40066bef1e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="130"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<!-- RV_Inside300Top -->
<div id='div-gpt-ad-1385498044173-3' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-3'); });
realads.push([300,'div-gpt-ad-1385498044173-3']);
</script>
</div>	</div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="http://www.realvail.com/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue/a13876/" aria-current="page">Senate passes Inflation Reduction Act with largest ever investment in climate rescue infrastructure</a>
									</li>
											<li>
					<a href="http://www.realvail.com/honoring-vail-jazz-founder-howard-stone/a13870/">Honoring Vail Jazz founder Howard Stone</a>
									</li>
											<li>
					<a href="http://www.realvail.com/colorado-ag-challenger-kellner-would-not-have-challenged-trump-on-abortion-other-issues/a13863/">Colorado AG challenger Kellner would not have challenged Trump on abortion, other issues</a>
									</li>
											<li>
					<a href="http://www.realvail.com/opinion-joe-odea-dances-with-trump-while-american-democracy-crumbles/a13856/">Opinion: Joe O&#8217;Dea dances with Trump while American democracy crumbles</a>
									</li>
											<li>
					<a href="http://www.realvail.com/knapp-ranch-second-nature-gourmet-come-together-to-offer-best-locally-sourced-gourmet-foods/a13844/">Knapp Ranch, Second Nature Gourmet come together to offer best locally-sourced gourmet foods</a>
									</li>
											<li>
					<a href="http://www.realvail.com/sinema-ready-to-move-forward-on-massive-climate-health-tax-deficit-reduction-bill/a13839/">Sinema ready to &#8216;move forward&#8217; on massive climate, health, tax, deficit-reduction bill</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-resorts-closes-on-purchase-of-swiss-ski-area-andermatt-sedrun/a13835/">Vail Resorts closes on purchase of Swiss ski area Andermatt-Sedrun</a>
									</li>
											<li>
					<a href="http://www.realvail.com/frisch-campaign-polling-shows-him-within-striking-distance-of-boebert-in-cd3/a13832/">Frisch campaign: Polling shows him within striking distance of Boebert in CD3</a>
									</li>
											<li>
					<a href="http://www.realvail.com/eagle-county-paramedic-services-partners-with-cardiac-arrest-registry-to-enhance-survival-program/a13828/">Eagle County Paramedic Services partners with Cardiac Arrest Registry to Enhance Survival program</a>
									</li>
											<li>
					<a href="http://www.realvail.com/agneberg-qualifies-for-nov-8-sheriffs-race/a13822/">Agneberg qualifies for Nov. 8 sheriff&#8217;s race</a>
									</li>
					</ul>

		</div></div>
<!-- RV_Inside300Bottom -->
<div id='div-gpt-ad-1385498044173-2' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-2'); });
realads.push([300,'div-gpt-ad-1385498044173-2']);
</script>
</div>	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/senate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue\/a13876\/":13876};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852912' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'78012723',post:'13876',tz:'-6',srv:'www.realvail.com'} ]);
	_stq.push([ 'clickTrackerInit', '78012723', '13876' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon" aria-hidden="true"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Fsenate-passes-inflation-reduction-act-with-largest-ever-investment-in-climate-rescue%2Fa13876%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



