<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Vail Resorts on track to achieve net zero operating footprint by 2030 - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" class="yoast-seo-meta-tag" />
	<meta property="og:locale" content="en_US" class="yoast-seo-meta-tag" />
	<meta property="og:type" content="article" class="yoast-seo-meta-tag" />
	<meta property="og:title" content="Vail Resorts on track to achieve net zero operating footprint by 2030 - Real Vail" class="yoast-seo-meta-tag" />
	<meta property="og:description" content="Vail Resorts on Tuesday issued the following press release on its efforts to achieve a net zero operating footprint by 2030: As the 2022/23 ski and ride season gets underway in the northern hemisphere, and with climate change in sharp focus, the industry leader in sustainability, Vail Resorts, today releases its fifth annual Progress Report outlining the progress [&hellip;]" class="yoast-seo-meta-tag" />
	<meta property="og:url" content="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" class="yoast-seo-meta-tag" />
	<meta property="og:site_name" content="Real Vail" class="yoast-seo-meta-tag" />
	<meta property="article:publisher" content="http://www.facebook.com/realvail" class="yoast-seo-meta-tag" />
	<meta property="article:published_time" content="2022-11-16T15:18:10+00:00" class="yoast-seo-meta-tag" />
	<meta property="article:modified_time" content="2022-11-16T15:18:14+00:00" class="yoast-seo-meta-tag" />
	<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2014/10/VailResorts2551.gif" class="yoast-seo-meta-tag" />
	<meta name="author" content="RealVail Staff" class="yoast-seo-meta-tag" />
	<meta name="twitter:card" content="summary_large_image" class="yoast-seo-meta-tag" />
	<meta name="twitter:creator" content="@realvail" class="yoast-seo-meta-tag" />
	<meta name="twitter:site" content="@realvail" class="yoast-seo-meta-tag" />
	<meta name="twitter:label1" content="Written by" class="yoast-seo-meta-tag" />
	<meta name="twitter:data1" content="RealVail Staff" class="yoast-seo-meta-tag" />
	<meta name="twitter:label2" content="Est. reading time" class="yoast-seo-meta-tag" />
	<meta name="twitter:data2" content="5 minutes" class="yoast-seo-meta-tag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/","url":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/","name":"Vail Resorts on track to achieve net zero operating footprint by 2030 - Real Vail","isPartOf":{"@id":"http://www.realvail.com/#website"},"primaryImageOfPage":{"@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#primaryimage"},"image":{"@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#primaryimage"},"thumbnailUrl":"http://www.realvail.com/wp-content/uploads/2014/10/VailResorts2551.gif","datePublished":"2022-11-16T15:18:10+00:00","dateModified":"2022-11-16T15:18:14+00:00","author":{"@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1"},"breadcrumb":{"@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#primaryimage","url":"http://www.realvail.com/wp-content/uploads/2014/10/VailResorts2551.gif","contentUrl":"http://www.realvail.com/wp-content/uploads/2014/10/VailResorts2551.gif","width":255,"height":200,"caption":"Vail Resorts logo"},{"@type":"BreadcrumbList","@id":"http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.realvail.com/"},{"@type":"ListItem","position":2,"name":"Vail Resorts on track to achieve net zero operating footprint by 2030"}]},{"@type":"WebSite","@id":"http://www.realvail.com/#website","url":"http://www.realvail.com/","name":"Real Vail","description":"Vail Valley News, Guides, and Information","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.realvail.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1","name":"RealVail Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.realvail.com/#/schema/person/image/11e4a5660e6f88ae51527766ea838588","url":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","caption":"RealVail Staff"},"description":"Staff reports from RealVail.com","sameAs":["http://www.realvail.com"],"url":"http://www.realvail.com/author/realvail/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Vail Resorts on track to achieve net zero operating footprint by 2030 Comments Feed" href="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fb6d51849552fb75882d051a408895b4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css' href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=10.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css' href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=10.6.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css' href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=fb6d51849552fb75882d051a408895b4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=fb6d51849552fb75882d051a408895b4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=fb6d51849552fb75882d051a408895b4' id='jquery-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=10.6.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=10.6.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=10.6.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=10.6.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=10.6.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=10.6.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=fb6d51849552fb75882d051a408895b4' id='slides.min-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=fb6d51849552fb75882d051a408895b4' id='jquerytools-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=fb6d51849552fb75882d051a408895b4' id='flowplayer-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=fb6d51849552fb75882d051a408895b4' id='responsive-menu-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=fb6d51849552fb75882d051a408895b4' id='superfish-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=fb6d51849552fb75882d051a408895b4' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=fb6d51849552fb75882d051a408895b4' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://www.realvail.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.realvail.com/wp-json/wp/v2/posts/14773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p5hkFJ-3Qh' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>

	<style>img#wpstats{display:none}</style>
		<link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
	}
</style>
	<style type="text/css" id="wp-custom-css">#header .donate {
    float: left;
    right: 67px;
    position: relative;
    margin-top:30px;
}
.donate {
    padding: 8px 12px;
    background-color: #e9e9e9;
    border: 1px solid #333;
    font-size: 13px;
    color: #333;
    font-weight: 700;
    text-decoration: none!important;
	background-image: none !important;
}

@media (min-width: 768px) and (max-width: 979px) {
    #header .banner {float:left;}
}

@media (min-width: 150px) and (max-width: 459px) {
    #header.donate { float:none; right: 0;}
}</style>
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js?v=3"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-14773 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
	<!-- RVleaderboard728 -->
<div id='div-gpt-ad-1385498044173-4' style='width:728px;height:90px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-4'); });
realads.push([728,'div-gpt-ad-1385498044173-4']);
</script>
</div>	</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->
<a href="https://www.paypal.com/donate/?business=QF3AZLLKZRNGC&no_recurring=0&item_name=Real+Vail+is+a+for-profit+news+site+solely+owned+by+freelance+journalist+David+O.+Williams.&currency_code=USD" class="donate">Fund Real Vail</a>
			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-14773" class="entry post-14773 post type-post status-publish format-standard hentry category-community-content tag-3309 tag-net-zero tag-operating-footprint tag-vail-resorts">
						<h1 class="entry-title">
							Vail Resorts on track to achieve net zero operating footprint by 2030						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/realvail/" title="Posts by RealVail Staff" class="author url fn" rel="author">RealVail Staff</a>                        <br/>
						November 16, 2022,&nbsp;8:18 am</div>				
						
<p>Vail Resorts on Tuesday issued the following press release on its efforts to achieve a net zero operating footprint by 2030:</p>


<div class="wp-block-image is-style-default">
<figure class="alignright size-full"><img decoding="async" width="255" height="200" src="http://www.realvail.com/wp-content/uploads/2014/10/VailResorts2551.gif" alt="Vail Resorts logo" class="wp-image-1161"/></figure></div>


<p>As the 2022/23 ski and ride season gets underway in the northern hemisphere, and with climate change in sharp focus, the industry leader in sustainability, Vail Resorts, today releases its <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3710494-1&amp;h=1007099923&amp;u=https%3A%2F%2Fepicpromise.com%2Fmedia%2F2299%2Fepicpromise_2022progressreport_final_3-compressed.pdf&amp;a=fifth+annual+Progress+Report" target="_blank" rel="noreferrer noopener">fifth annual Progress Report</a> outlining the progress the company has made towards reaching a zero net operating footprint by 2030. Vail Resorts is ahead of schedule to meet its emissions goals, and is on track to reach zero waste to landfill and zero net operating impact on forests and habitat to achieve a zero net operating footprint by 2030.</p>



<p>The report details how the company actively works to mitigate climate change and preserve the environment, promotes the health and sustainability of resort communities through multi-faceted and localized support, supports its dedicated and passionate employees, and ensures equitable access to its resorts for the sustainable growth of the industry. Notable achievements include:</p>



<ul>
<li>Vail Resorts&nbsp;reached&nbsp;<strong>100% renewable electricity across its North American mountain resorts, and 96% worldwide.</strong>&nbsp;It is critical to develop and add new renewable electricity to the grid to displace fossil fuels.</li>



<li>The company&nbsp;<strong>donated&nbsp;$22.9 million&nbsp;to over 250 local organizations</strong>&nbsp;working to address the various needs of their communities – from food and housing assistance and childcare, to inclusive access programs and forest health.</li>



<li>Vail Resorts<strong>&nbsp;provided&nbsp;$1.3 million&nbsp;in emergency relief grants and scholarships</strong>, including financial support to team members directly impacted by the Marshall Fire in&nbsp;Colorado.</li>



<li>During the 2021/22 winter season,&nbsp;Vail Resorts&nbsp;<strong>hosted more than 8,000 youth&nbsp;</strong>including from cities such as&nbsp;New York,&nbsp;Chicago,&nbsp;Boston&nbsp;and others, who otherwise might not have had access to skiing and riding, and&nbsp;<strong>provided more than&nbsp;$8 million&nbsp;in donated goods and services</strong>.</li>



<li>Vail Resorts<strong>&nbsp;champions sustainability&nbsp;</strong>across the industry, and advocates at the state, local, and federal levels&nbsp;<strong>for climate action</strong>&nbsp;through participation in groups<strong>&nbsp;including Ceres, RE100, and its leadership in the Mountain Collaborative for Climate Action</strong>.</li>
</ul>



<p>&#8220;It is because of the passionate work of our team that we are able to share these results. We have set bold goals and commitments and continue to deliver on promises we have made to our environment and our communities,&#8221; said&nbsp;Kirsten Lynch, CEO of&nbsp;Vail Resorts.</p>



<p>&#8220;Climate change requires all of us working together to mitigate the challenges facing not just our industry, but our planet – and we remain dedicated to doing our part as responsible stewards of the great outdoors and committed partners to our communities. I am so proud of our team for staying focused and on track as we continue to make progress towards a zero net operating footprint,&#8221; Lynch continued.</p>



<p><strong>Responsible and active stewards of the environment.</strong></p>



<p>The company and its employees understand that no one person or company can solve the climate crisis alone, and collaboration is vital to progress. To mitigate its impact on the climate, and maintain its leading position,&nbsp;Vail Resorts&nbsp;remains committed to working with like-minded partners and making strategic investments, including:</p>



<ul>
<li>In 2022, it made its most significant single-year capital investment in energy efficiency projects,&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3710494-1&amp;h=192849073&amp;u=https%3A%2F%2Fnews.vailresorts.com%2Fcorporate%2Fcombating-climate-change-vail-resorts-announces-36-million-across-19-resorts-in-largest-single-year-energy-efficiency-investment.htm&amp;a=totaling+%243.6+million" target="_blank" rel="noreferrer noopener">totaling&nbsp;$3.6 million</a>.</li>



<li>Continuing to drive climate advocacy efforts through participation in groups including Ceres and RE100, and its leadership in the&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3710494-1&amp;h=1118722133&amp;u=https%3A%2F%2Fwww.mountaincollab.com%2F&amp;a=Mountain+Collaborative+for+Climate+Action" target="_blank" rel="noreferrer noopener">Mountain Collaborative for Climate Action</a>, now in its third year.</li>



<li>Empowering committed&nbsp;Vail Resorts&nbsp;team members who are working on projects like upcycling retired lift towers into terrain features at&nbsp;Northstar, recycling chair pads in&nbsp;Park City, and more.</li>
</ul>



<p><strong>Caring deeply about the mountain communities where we operate and our dedicated teams.</strong></p>



<p>This year,&nbsp;Vail Resorts&nbsp;donated&nbsp;$22.9 million&nbsp;to over 250 local organizations, including Habitat for&nbsp;Humanity Vail Valley,&nbsp;Park City Community Foundation,&nbsp;Whistler Blackcomb Foundation, the&nbsp;Boys and Girls Club of North Tahoe,&nbsp;Boys and Girls Club of South Lake Tahoe, SOS Outreach, National&nbsp;Brotherhood of Skiers, the&nbsp;Summit Foundation, and many more.</p>



<p>&#8220;We see&nbsp;Vail Resorts&nbsp;as a neighbor, and their financial support and partnership is a testament to the company&#8217;s willingness to tackle our community&#8217;s challenges alongside us,&#8221; said&nbsp;Diego Zegarra, vice president of equity and impact for the&nbsp;Park City Community Foundation. &#8220;Whether it&#8217;s helping to support our community&#8217;s mental health needs, supporting our housing efforts, or helping us to improve access to the sport, we know that as a major employer they can help us with our community&#8217;s unique needs.&#8221;</p>



<p>In addition to community support,&nbsp;Vail Resorts&#8217;&nbsp;EpicPromise Employee Foundation&nbsp;is a 501(c)(3) nonprofit that serves the company&#8217;s employees through emergency relief grants and educational scholarships. The Foundation provided&nbsp;$1.3 million&nbsp;in emergency relief grants and scholarships to team members and their dependents in 2021/22. This includes support to team members impacted by the devastating&nbsp;Marshall Fire&nbsp;in&nbsp;Colorado.</p>



<p><strong>Passionate about investing in equitable access for all.&nbsp;&nbsp;</strong></p>



<p>Ensuring equitable access is a priority for the company and one important way the company lives its&nbsp;<em>Be Inclusive&nbsp;</em>core value. Adaptive access for those with physical and mental barriers, and youth access – both in its legacy communities and in urban centers near resorts – are&nbsp;Vail Resorts&#8217;&nbsp;two priorities for ensuring equitable access for all.</p>



<p>The future of skiing and riding will depend on inclusion and access.&nbsp;Vail Resorts&nbsp;is especially proud of its Epic for Everyone youth access program, which during the 2021/22 season served 8,000 youth who may not have otherwise had access to the sport from across many of its mountain communities, including Vail, Heavenly, and&nbsp;Park City, as well as from cities surrounding its regional ski areas, such as&nbsp;Boston, New York,&nbsp;Chicago,&nbsp;Detroit,&nbsp;Philadelphia,&nbsp;St. Louis&nbsp;and more.</p>



<p>The company provided over&nbsp;$8 million&nbsp;of goods and services to youth participants including ski and ride school, meals, and equipment rentals, plus two additional free lift tickets to continue practicing with a guardian. These services are combined with mentorship, including an introduction to career opportunities like snowmaking, operations, and ski and snowboard instruction.</p>



<p>For the upcoming 2022/23 winter season,&nbsp;Vail Resorts&nbsp;will add more than a dozen partnerships with nonprofit and youth development organizations working to support youth of color.&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3710494-1&amp;h=1871568602&amp;u=https%3A%2F%2Fnews.vailresorts.com%2Fcorporate%2Fskiingandsnowboardingareforeveryone.htm&amp;a=With+this+expansion%2C+the+company+plans+to+host+9%2C000+youth+across+29+resorts+and+provide+approximately+%249+million+in+product+contributions." target="_blank" rel="noreferrer noopener">With this expansion, the company plans to host 9,000 youth across 29 resorts and provide approximately&nbsp;$9 million&nbsp;in product contributions.</a>&nbsp;</p>



<p><strong>The</strong><strong>&nbsp;full 2021/22 EpicPromise Progress Report&nbsp;</strong><strong><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3710494-1&amp;h=2112288471&amp;u=https%3A%2F%2Fepicpromise.com%2Fmedia%2F2299%2Fepicpromise_2022progressreport_final_3-compressed.pdf&amp;a=can+be+read+here" target="_blank" rel="noreferrer noopener">can be read here</a></strong><strong>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Vail%20Resorts%20on%20track%20to%20achieve%20net%20zero%20operating%20footprint%20by%202030&body=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4b54b9b48d" data-email-share-track-url="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F&amp;title=Vail%20Resorts%20on%20track%20to%20achieve%20net%20zero%20operating%20footprint%20by%202030" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" data-text="Vail Resorts on track to achieve net zero operating footprint by 2030" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Vail Resorts on track to achieve net zero operating footprint by 2030" data-content="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2014%2F10%2FVailResorts2551.gif&#038;description=Vail%20Resorts%20on%20track%20to%20achieve%20net%20zero%20operating%20footprint%20by%202030" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14773' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d8f9397a8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="146"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<!-- RV_Inside300Top -->
<div id='div-gpt-ad-1385498044173-3' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-3'); });
realads.push([300,'div-gpt-ad-1385498044173-3']);
</script>
</div>	</div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="http://www.realvail.com/vail-to-open-chairs-2-8-ahead-of-another-storm/a14783/">Vail to open Chairs 2, 8 ahead of another storm</a>
									</li>
											<li>
					<a href="http://www.realvail.com/beaver-creek-renames-double-diamond-to-honor-gary-shimanowitz/a14777/">Beaver Creek renames Double Diamond to honor Gary Shimanowitz</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030/a14773/" aria-current="page">Vail Resorts on track to achieve net zero operating footprint by 2030</a>
									</li>
											<li>
					<a href="http://www.realvail.com/walking-mountains-awards-westin-riverfront-with-actively-green-certification/a14769/">Walking Mountains awards Westin Riverfront with Actively Green Certification</a>
									</li>
											<li>
					<a href="http://www.realvail.com/respiratory-viruses-on-the-rise-in-eagle-county/a14766/">Respiratory viruses on the rise in Eagle County</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-opens-more-runs-after-surprise-storm/a14760/">Vail opens more runs after surprise storm</a>
									</li>
											<li>
					<a href="http://www.realvail.com/boebert-frisch-campaigns-race-to-cure-ballots-ahead-of-looming-deadline-in-cd3/a14756/">Boebert, Frisch campaigns race to cure ballots ahead of looming deadline</a>
									</li>
											<li>
					<a href="http://www.realvail.com/solaris-to-open-new-entertainment-venue-called-chasing-rabbits/a14753/">Solaris to open new entertainment venue called Chasing Rabbits</a>
									</li>
											<li>
					<a href="http://www.realvail.com/congress-faces-list-of-momentous-decisions-in-looming-lame-duck-session/a14745/">Congress faces list of momentous decisions in looming lame-duck session</a>
									</li>
											<li>
					<a href="http://www.realvail.com/dillons-mccluskie-named-state-house-speaker-in-win-for-women-western-slope/a14740/">Dillon&#8217;s McCluskie named state House speaker in win for Western Slope</a>
									</li>
					</ul>

		</div></div>
<!-- RV_Inside300Bottom -->
<div id='div-gpt-ad-1385498044173-2' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-2'); });
realads.push([300,'div-gpt-ad-1385498044173-2']);
</script>
</div>	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/mountain-division/">Mountain Division</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/vail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030\/a14773\/":14773};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664380410' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'78012723',post:'14773',tz:'-7',srv:'www.realvail.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '78012723', '14773' ]);
	</script>		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon" aria-hidden="true"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Fvail-resorts-on-track-to-achieve-net-zero-operating-footprint-by-2030%2Fa14773%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



