<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Individual health insurance deadline extended again as Colorado COVID-19 crisis grows - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Individual health insurance deadline extended again as Colorado COVID-19 crisis grows - Real Vail" />
<meta property="og:description" content="The COVID-19 Special Enrollment Period for individual health insurance will be extended to run through April 30, 2020. The original period that was announced on March 19 was set to end on Friday, April 3. The Colorado Division of Insurance (DOI), part of the Department of Regulatory Agencies (DORA), has worked with Connect for Health &hellip;" />
<meta property="og:url" content="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" />
<meta property="og:site_name" content="Real Vail" />
<meta property="article:publisher" content="http://www.facebook.com/realvail" />
<meta property="article:tag" content="Connect for Health Colorado" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="deadline extension" />
<meta property="article:section" content="Community Content" />
<meta property="article:published_time" content="2020-04-02T21:47:53+00:00" />
<meta property="article:modified_time" content="2020-04-02T21:48:40+00:00" />
<meta property="og:updated_time" content="2020-04-02T21:48:40+00:00" />
<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-300x300.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The COVID-19 Special Enrollment Period for individual health insurance will be extended to run through April 30, 2020. The original period that was announced on March 19 was set to end on Friday, April 3. The Colorado Division of Insurance (DOI), part of the Department of Regulatory Agencies (DORA), has worked with Connect for Health [&hellip;]" />
<meta name="twitter:title" content="Individual health insurance deadline extended again as Colorado COVID-19 crisis grows - Real Vail" />
<meta name="twitter:site" content="@realvail" />
<meta name="twitter:image" content="http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-300x300.png" />
<meta name="twitter:creator" content="@realvail" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.realvail.com/#website","url":"http://www.realvail.com/","name":"Real Vail","inLanguage":"en-US","description":"Vail Valley News, Guides, and Information","potentialAction":[{"@type":"SearchAction","target":"http://www.realvail.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/#primaryimage","inLanguage":"en-US","url":"http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01.png","width":400,"height":400},{"@type":"WebPage","@id":"http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/#webpage","url":"http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/","name":"Individual health insurance deadline extended again as Colorado COVID-19 crisis grows - Real Vail","isPartOf":{"@id":"http://www.realvail.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/#primaryimage"},"datePublished":"2020-04-02T21:47:53+00:00","dateModified":"2020-04-02T21:48:40+00:00","author":{"@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1"},"potentialAction":[{"@type":"ReadAction","target":["http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/"]}]},{"@type":["Person"],"@id":"http://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1","name":"RealVail Staff","image":{"@type":"ImageObject","@id":"http://www.realvail.com/#authorlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","caption":"RealVail Staff"},"description":"Staff reports from RealVail.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Individual health insurance deadline extended again as Colorado COVID-19 crisis grows Comments Feed" href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://www.realvail.com/wp-includes/css/dashicons.min.css?ver=6b7a34bf610e9ddfc024196acab1db7a' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.realvail.com/wp-includes/css/admin-bar.min.css?ver=6b7a34bf610e9ddfc024196acab1db7a' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.realvail.com/wp-includes/css/dist/block-library/style.min.css?ver=6b7a34bf610e9ddfc024196acab1db7a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=6b7a34bf610e9ddfc024196acab1db7a' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.realvail.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.realvail.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=6b7a34bf610e9ddfc024196acab1db7a' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<link rel='https://api.w.org/' href='http://www.realvail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5hkFJ-263' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Findividual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows%2Fa8063%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Findividual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows%2Fa8063%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-8063 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
	<!-- RVleaderboard728 -->
<div id='div-gpt-ad-1385498044173-4' style='width:728px;height:90px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-4'); });
realads.push([728,'div-gpt-ad-1385498044173-4']);
</script>
</div></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
				<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Connect with us</h3>
<a target="_blank" class="facebook" href="facebook.com/realvail" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="@RealVail" rel="nofollow">Twitter</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="gabfire_tweets-2" class="widget gabfire_tweets"><div class="widgetinner"><h3 class="widgettitle">Twitter Widget</h3>
Twitter Authentication data is incomplete<div class='clear'></div></div></div>
			</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-8063" class="entry post-8063 post type-post status-publish format-standard hentry category-community-content tag-connect-for-health-colorado tag-covid-19 tag-deadline-extension">
						<h1 class="entry-title">
							Individual health insurance deadline extended again as Colorado COVID-19 crisis grows						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/realvail/" title="Posts by RealVail Staff" class="author url fn" rel="author">RealVail Staff</a>                        <br/>
						April 2, 2020,&nbsp;3:47 pm</div>				
						
<p>The COVID-19 Special Enrollment Period for individual health insurance will be extended to run through April 30, 2020. The original period that was <a rel="noreferrer noopener" href="https://www.colorado.gov/pacific/dora/news/consumer-advisory-colorado-division-insurance-establishes-special-enrollment-period" target="_blank">announced on March 19</a> was set to end on Friday, April 3. The Colorado Division of Insurance (DOI), part of the Department of Regulatory Agencies (DORA), has worked with <a rel="noreferrer noopener" href="https://connectforhealthco.com/" target="_blank">Connect for Health Colorado</a> to add nearly a month more for Coloradans who are currently uninsured to get health coverage.</p>



<div class="wp-block-image"><figure class="alignright size-medium"><img src="http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-300x300.png" alt="" class="wp-image-8064" srcset="http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-300x300.png 300w, http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-150x150.png 150w, http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01-50x50.png 50w, http://www.realvail.com/wp-content/uploads/2020/04/C4HC_Twitter_Profile_01.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p>For anyone enrolling after April 3, their health insurance will become effective May 1. </p>



<p>“We want to do everything we can to ensure Coloradans have the resources they need during this difficult time,” said Gov. Jared Polis. “As this pandemic continues, we know that having health insurance will be critical, which is why we are extending this enrollment period. Everyday my administration is evaluating what steps we can take to minimize the health impact and economic impact of this crisis.”</p>



<p>“I’m pleased that our team, and the folks at Connect for Health Colorado, have worked to make this happen,” said Colorado Insurance Commissioner Michael Conway. “I urge everyone that doesn’t have insurance to work with Connect for Health Colorado to determine what insurance plans are available to them and to see if they qualify for financial assistance.” </p>



<p>Only people who are currently uninsured are eligible to enroll, as this is not a period for people with coverage to change plans. Uninsured spouses and children will also be allowed to enroll at this time, even if one spouse or a child’s parent may already be insured.&nbsp;</p>



<p>All individual insurance plans (meaning plans NOT from an employer) are available. People enrolling during this period only have to verbally attest that they are currently uninsured, and the insurance companies cannot require further proof of being uninsured.&nbsp;</p>



<p>Colorado consumers are encouraged to enroll through our state’s exchange, <a href="http://connectforhealthco.com/" target="_blank" rel="noreferrer noopener">Connect for Health Colorado</a>. Financial assistance for those who qualify is only available when enrolling through Connect for Health Colorado. Contact Connect at 855-752-6749 or find in-person assistance through their statewide network of certified experts at <a href="http://connectforhealthco.com/person-help/" target="_blank" rel="noreferrer noopener">connectforhealthco.com/person-help</a>, including appointments with a broker or assister by phone. In addition, Connect for Health offers tools such as the <a href="https://planfinder.connectforhealthco.com/home" target="_blank" rel="noreferrer noopener">Quick Cost &amp; Plan Finder</a> that can help check eligibility for financial assistance while finding plans that fit consumers’&nbsp;</p>



<p>needs.&nbsp;</p>



<p>Coloradans who lose their job, or who may lose their job in the coming weeks, and thus lose their employer-based health insurance, are reminded that loss of such coverage allows them a 60-day window to enroll in individual coverage, whenever that might happen throughout the year. See Connect for Health Colorado’s <a href="https://connectforhealthco.com/get-started/when-can-i-buy-insurance/" target="_blank" rel="noreferrer noopener">“When can I buy insurance?” page</a> for details.&nbsp;</p>



<p><strong>Extensión del periodo especial de inscripción de seguro médico debido al COVID-19 hasta el 30 de abril</strong></p>



<p>La extensión les permite a los habitantes de Colorado sin seguro médico inscribirse durante esta emergencia de salud pública.&nbsp;&nbsp;&nbsp;</p>



<p><strong>DENVER</strong> – El periodo especial de inscripción de seguro médico individual debido al COVID-19 será extendido hasta el 30 de abril de 2020. El periodo original que<a href="https://www.colorado.gov/pacific/dora/news/consumer-advisory-colorado-division-insurance-establishes-special-enrollment-period" target="_blank" rel="noreferrer noopener"> se anunció el 19 de marzo</a> tenía una fecha de término del viernes, 3 de abril. La División de Seguro de Colorado (DOI, siglas en inglés) y parte del Departamento de Agencias Regulatorias (DORA, siglas en inglés), han trabajado con<a href="https://connectforhealthco.com/es/" target="_blank" rel="noreferrer noopener"> Connect for Health Colorado</a> para agregar casi un mes más para que los residentes de Colorado que actualmente no tienen seguro médico lo obtengan.&nbsp;&nbsp;&nbsp;</p>



<p>Para cualquier persona que se inscribe después del 3 de abril, su seguro médico iniciará el 1 de mayo.</p>



<p>“Deseamos hacer todo lo que podamos para garantizar que los habitantes de Colorado tengan los recursos que necesitan durante este periodo difícil,” indicó Gobernador Polis. “A medida que continúa esta pandemia, sabemos que tener seguro médico será crítico y es por esta razón que estamos extendiendo este periodo de inscripción. Todos los días, mi administración está evaluando qué pasos podemos tomar para minimizar el impacto en la salud y el impacto económico de esta crisis”.</p>



<p>“Me complace que nuestro equipo y las personas en Connect for Health Colorado hayan trabajado para lograr esto,” indicó Michael Conway, Comisionado de Seguro de Colorado. “Exhorto a todas las personas que no tengan seguro médico a trabajar con Connect for Health Colorado para determinar cuáles planes de seguro están disponibles para ellos y para enterarse si cumplen con los requisitos para recibir asistencia financiera”. </p>



<p>Solamente las personas que actualmente no tengan seguro médico cumplen con los requisitos para inscribirse, ya que este no es un periodo para que cambien sus planes las personas que ya tienen cobertura. Los conyugues y los niños sin seguro médico también podrán inscribirse en este momento, incluso si el otro cónyuge o padre del niño ya tiene seguro.</p>



<p>Todos los planes individuales de seguro médico (o sea, NO planes de un empleado) están disponibles. Las personas que se registren durante este periodo solamente deben atestiguar verbalmente que no tienen seguro actualmente y, las compañías de seguro médico no pueden requerir pruebas adicionales de que no tengan seguro médico.&nbsp;</p>



<p>Se les motiva a los consumidores de Colorado a inscribirse en nuestro mercado estatal,<a href="https://connectforhealthco.com/es/" target="_blank" rel="noreferrer noopener"> Connect for Health Colorado</a>. La asistencia financiera para las personas que cumplen con los requisitos solamente está disponible al registrarse mediante Connect for Health Colorado. Contacte a Connect for Health Colorado al número 855-752-6749 o encuentre asistencia en persona mediante la red estatal de expertos certificados en la página<a href="http://connectforhealthco.com/person-help/" target="_blank" rel="noreferrer noopener"> connectforhealthco.com/person-help</a>, lo que incluye una cita con un agente o asistente por teléfono. Además, Connect for Health Colorado ofrece herramientas como el<a href="https://planfinder.connectforhealthco.com/home" target="_blank" rel="noreferrer noopener"> Quick Cost &amp; Plan Finder</a> (Buscador rápido de precios y planes), el cual puede ayudar a las personas a revisar si cumplen con los requisitos para recibir asistencia financiera y a la vez ayudarles a encontrar un plan que encaje con sus necesidades.&nbsp;</p>



<p>Se les recuerda a los habitantes de Colorado que han perdido su trabajo y que posiblemente perderán sus trabajos en las próximas semanas, junto con el seguro médico de su empleador, que tal pérdida de cobertura les permite un periodo de 60 días de inscripción para recibir cobertura médica individual, sin importar cuando ocurra durante el año. Visite la<a href="https://connectforhealthco.com/es/comenzar/cuando-puedo-adquirir-un-seguro/" target="_blank" rel="noreferrer noopener"> página “¿Cuándo puedo adquirir un seguro?”</a> de Connect for Health Colorado para obtener más detalles.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Findividual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows%2Fa8063%2F&amp;title=Individual%20health%20insurance%20deadline%20extended%20again%20as%20Colorado%20COVID-19%20crisis%20grows" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" data-text="Individual health insurance deadline extended again as Colorado COVID-19 crisis grows" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Individual health insurance deadline extended again as Colorado COVID-19 crisis grows" data-content="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Findividual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows%2Fa8063%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2020%2F04%2FC4HC_Twitter_Profile_01.png&#038;description=Individual%20health%20insurance%20deadline%20extended%20again%20as%20Colorado%20COVID-19%20crisis%20grows" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8063' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68404d74cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<!-- RV_Inside300Top -->
<div id='div-gpt-ad-1385498044173-3' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-3'); });
realads.push([300,'div-gpt-ad-1385498044173-3']);
</script>
</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.realvail.com/town-of-vail-pursues-fencing-to-prevent-bighorn-sheep-from-dying-on-interstate-70/a8071/">Town of Vail pursues fencing to prevent bighorn sheep from dying on Interstate 70</a>
									</li>
											<li>
					<a href="http://www.realvail.com/eagle-county-record-5th-death-from-covid-19/a8067/">Eagle County records 5th death from COVID-19</a>
									</li>
											<li>
					<a href="http://www.realvail.com/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" aria-current="page">Individual health insurance deadline extended again as Colorado COVID-19 crisis grows</a>
									</li>
											<li>
					<a href="http://www.realvail.com/funding-applications-now-available-for-vail-community-relief-fund/a8060/">Funding applications now available for Vail Community Relief Fund</a>
									</li>
											<li>
					<a href="http://www.realvail.com/eagle-county-slacking-hard-on-taking-online-2020-census/a8056/">Eagle County slacking hard on taking online 2020 Census</a>
									</li>
											<li>
					<a href="http://www.realvail.com/colorado-supreme-court-rules-state-legislature-can-resume-session-at-later-date/a8053/">Colorado Supreme Court rules State Legislature can resume session at later date</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-resorts-announces-one-month-furlough-six-month-salary-reduction-for-workers/a8051/">Vail Resorts announces one-month furlough, six-month salary reduction for workers</a>
									</li>
											<li>
					<a href="http://www.realvail.com/state-county-officials-work-to-offer-financial-relief-for-renters-homeowners-in-covid-19-crisis/a8049/">State, county officials work to offer financial relief for renters, homeowners in COVID-19 crisis</a>
									</li>
											<li>
					<a href="http://www.realvail.com/dr-bock-on-difficulty-breathing-and-expanded-covid-19-symptoms/a8046/">Dr. Bock on difficulty breathing and expanded COVID-19 symptoms</a>
									</li>
											<li>
					<a href="http://www.realvail.com/colorado-government-business-groups-turn-to-google-zoom-facebook-during-covid-19-crisis/a8043/">Colorado government, business groups turn to Google, Zoom, Facebook during COVID-19 crisis</a>
									</li>
					</ul>
		</div></div>
<!-- RV_Inside300Bottom -->
<div id='div-gpt-ad-1385498044173-2' style='width:300px;height:250px'>
<script type='text/javascript'>
//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385498044173-2'); });
realads.push([300,'div-gpt-ad-1385498044173-2']);
</script>
</div>	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
				<div style="display:none">
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows\/a8063\/":8063};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/individual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows/a8063/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.realvail.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
							<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://www.realvail.com/wp-includes/js/hoverintent-js.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-includes/js/admin-bar.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-includes/js/comment-reply.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-includes/js/wp-embed.min.js?ver=6b7a34bf610e9ddfc024196acab1db7a'></script>
<script async="async" type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'78012723',post:'8063',tz:'-6',srv:'www.realvail.com'} ]);
	_stq.push([ 'clickTrackerInit', '78012723', '8063' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://codex.wordpress.org/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Findividual-health-insurance-deadline-extended-again-as-colorado-covid-19-crisis-grows%2Fa8063%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



