<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Goat Rodeo returning to Vilar Center - Real Vail</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper-child-01/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.realvail.com/feed/" />
	<link rel="pingback" href="http://www.realvail.com/xmlrpc.php" />

	<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Goat Rodeo returning to Vilar Center - Real Vail" />
	<meta property="og:description" content="The Vilar Performing Arts Center at Beaver Creek on Friday issued the following press release on the return of Goat Rodeo featuring Yo-Yo Ma and other string-instrument luminaries: For the first time in nearly a decade, four string virtuosos — Yo-Yo Ma on cello, Stuart Duncan on fiddle, Edgar Meyer on bass, and Chris Thile on [&hellip;]" />
	<meta property="og:url" content="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" />
	<meta property="og:site_name" content="Real Vail" />
	<meta property="article:publisher" content="http://www.facebook.com/realvail" />
	<meta property="article:published_time" content="2021-05-22T16:55:46+00:00" />
	<meta property="article:modified_time" content="2021-05-22T16:55:49+00:00" />
	<meta property="og:image" content="http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-625x521.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@realvail" />
	<meta name="twitter:site" content="@realvail" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="RealVail Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.realvail.com/#website","url":"https://www.realvail.com/","name":"Real Vail","description":"Vail Valley News, Guides, and Information","potentialAction":[{"@type":"SearchAction","target":"https://www.realvail.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#primaryimage","inLanguage":"en-US","url":"http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo.jpg","contentUrl":"http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo.jpg","width":1200,"height":1000},{"@type":"WebPage","@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#webpage","url":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/","name":"Goat Rodeo returning to Vilar Center - Real Vail","isPartOf":{"@id":"https://www.realvail.com/#website"},"primaryImageOfPage":{"@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#primaryimage"},"datePublished":"2021-05-22T16:55:46+00:00","dateModified":"2021-05-22T16:55:49+00:00","author":{"@id":"https://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1"},"breadcrumb":{"@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/"]}]},{"@type":"BreadcrumbList","@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.realvail.com/","url":"https://www.realvail.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#webpage"}}]},{"@type":"Person","@id":"https://www.realvail.com/#/schema/person/f2e97312c5929ce791cec771fa72b1d1","name":"RealVail Staff","image":{"@type":"ImageObject","@id":"https://www.realvail.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/4cc85341518932ecfeb68990e07b4ee4?s=96&#038;r=g&#038;d=mm","caption":"RealVail Staff"},"description":"Staff reports from RealVail.com","sameAs":["http://www.realvail.com"],"url":"http://www.realvail.com/author/realvail/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Feed" href="http://www.realvail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Comments Feed" href="http://www.realvail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Vail &raquo; Goat Rodeo returning to Vilar Center Comments Feed" href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.realvail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1faa19f4865b334304fb6cf6d435d271"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.realvail.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=7.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=7.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.realvail.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.realvail.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.realvail.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=1faa19f4865b334304fb6cf6d435d271' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=1faa19f4865b334304fb6cf6d435d271' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=1faa19f4865b334304fb6cf6d435d271' id='jquery-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=7.3.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=7.3.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=1faa19f4865b334304fb6cf6d435d271' id='slides.min-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=1faa19f4865b334304fb6cf6d435d271' id='jquerytools-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=1faa19f4865b334304fb6cf6d435d271' id='flowplayer-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=1faa19f4865b334304fb6cf6d435d271' id='responsive-menu-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=1faa19f4865b334304fb6cf6d435d271' id='superfish-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1faa19f4865b334304fb6cf6d435d271' id='fancybox-js'></script>
<script type='text/javascript' src='http://www.realvail.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=1faa19f4865b334304fb6cf6d435d271' id='fancyboxmw-js'></script>
<link rel="https://api.w.org/" href="http://www.realvail.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.realvail.com/wp-json/wp/v2/posts/10600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.realvail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.realvail.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p5hkFJ-2KY' />
<link rel="alternate" type="application/json+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fgoat-rodeo-returning-to-vilar-center%2Fa10600%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.realvail.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.realvail.com%2Fgoat-rodeo-returning-to-vilar-center%2Fa10600%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.realvail.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<link href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://www.realvail.com/wp-content/uploads/2013/09/realvailfavicon.png"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2881431-1']);
  _gaq.push(['_setDomainName', 'realvail.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42726100-3', 'realvail.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #072d74; background-image: url("http://www.realvail.com/wp-content/uploads/2013/10/swoopMountainTops.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	
	
	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.realvail.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--Google DFP Ad Code
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13857945/RV_banner468', [468, 60], 'div-gpt-ad-1385498044173-0').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_homepage300', [300, 250], 'div-gpt-ad-1385498044173-1').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Bottom', [300, 250], 'div-gpt-ad-1385498044173-2').addService(googletag.pubads());
googletag.defineSlot('/13857945/RV_Inside300Top', [300, 250], 'div-gpt-ad-1385498044173-3').addService(googletag.pubads());
googletag.defineSlot('/13857945/RVLeaderboard728', [728, 90], 'div-gpt-ad-1385498044173-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
-->
<script src="/ads/ads.js?v=2"></script>
</head>

<body class="bp-legacy post-template-default single single-post postid-10600 single-format-standard admin-bar no-customize-support custom-background no-js">
<div class="ad728">
		<iframe width="728" height="90" src="/ads/20494-EVBH-728x90/20494-EVBH-728x90.html?clickTag=https://www.eaglevalleybh.org"></iframe>
</div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://www.realvail.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.realvail.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://www.realvail.com/" title="Vail Valley News, Guides, and Information">
							<img src="http://www.realvail.com/wp-content/uploads/2013/09/RealVailLogo1.png" alt="Real Vail" title="Real Vail"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
				<a href="https://www.vailonsale.com/" target="_blank"><img src="http://www.realvail.com/wp-content/uploads/2016/02/RealVail_VVP_Resized-Ad2.jpg" /></a>			</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->

	<div id="container">

			<div id="main">
				
					<div id="post-10600" class="entry post-10600 post type-post status-publish format-standard hentry category-community-content tag-beaver-creek tag-goat-rodeo tag-string-instruments tag-vilar-performing-arts-center tag-yo-yo-ma">
						<h1 class="entry-title">
							Goat Rodeo returning to Vilar Center						</h1>
                        						<div class="TomByline">By <a href="http://www.realvail.com/author/realvail/" title="Posts by RealVail Staff" class="author url fn" rel="author">RealVail Staff</a>                        <br/>
						May 22, 2021,&nbsp;10:55 am</div>				
						
<figure class="wp-block-image size-large"><img loading="lazy" width="625" height="521" src="http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-625x521.jpg" alt="" class="wp-image-10601" srcset="http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-625x521.jpg 625w, http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-300x250.jpg 300w, http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-768x640.jpg 768w, http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo-1024x853.jpg 1024w, http://www.realvail.com/wp-content/uploads/2021/05/Not-Our-First-Goat-Rodeo.jpg 1200w" sizes="(max-width: 625px) 100vw, 625px" /></figure>



<p>The Vilar Performing Arts Center at Beaver Creek on Friday issued the following press release on the return of Goat Rodeo featuring Yo-Yo Ma and other string-instrument luminaries:</p>



<p>For the first time in nearly a decade, four string virtuosos — Yo-Yo Ma on cello, Stuart Duncan on fiddle, Edgar Meyer on bass, and Chris Thile on mandolin — are coming back together for the long-awaited Goat Rodeo reunion. Vocalist Aoife O’Donovan will join the musicians. Together they create a collision of sound that feels part Americana, part bluegrass and part classical. The shows take place at 5 p.m. &amp; 8 p.m. on Aug. 15.</p>



<p>Tickets start at $225 and are available now at the VPAC box office (970-845-8497;&nbsp;<a href="http://www.vilarpac.org/" target="_blank" rel="noreferrer noopener">www.vilarpac.org</a>). The VPAC is located under the ice rink in Beaver Creek Village (68 Avondale Lane, Beaver Creek, Colorado).</p>



<p>“Celebrated and revered by a global audience, Yo-Yo Ma is a profound bearer of hope and peace in our age as well as arguably the prevailing cellist of our time. His performances are historic events that fulfill the dreams and aspirations of classical concertgoers and wide-ranging music lovers alike. It is fitting that Yo-Yo Ma’s visit to the VPAC with his Goat Rodeo companions will venture into Americana, folk, bluegrass, jazz and acoustic genres that are deeply embraced in the mountain community. This performance will be a distinguishing moment in the lives of those present and in the history of the Vilar Performing Arts Center,” said VPAC Executive Director Owen Hutchinson.</p>



<p>In 2011, the group released the Grammy-winning “Goat Rodeo Sessions,” which NPR’s World Café called “organic yet composed in a way that only four deeply talented, in-tune musicians could make it,” hinting &#8220;at Appalachia, Chinese, classical, Celtic, and jazz influences.” The group bonded in a way that made it impossible to just leave the collaboration at one album. It took nearly a decade for their schedules to align but the group reunited to record “Not Our First Goat Rodeo,” released in 2020. Catch them this summer as they tour in support of the impressive release.</p>



<p>At the VPAC show, expect exceedingly complex compositions from these master musicians. The group likens the sound to a “goat rodeo,” the nickname airplane pilots use to describe situations where many different things need to go right in order to avoid disaster. These five musicians’ diverse traditions and experiences intersect to create a compelling sound that is at once global and American, a shared voice that speaks powerfully to the American experience. See the Goat Rodeo reunion in person at the VPAC Aug. 15.</p>



<p>All VPAC events will be in collaboration with and implement Eagle County’s precautionary guidelines to prevent the spread of COVID-19. We will continue to prioritize the health of our patrons, artists, community and beyond during every event. Health and safety protocols will continue to be updated throughout the summer at:&nbsp;<a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUbw2uGGPy3OBfqCexK4I-2BK2ZoL3NyeBUWGPJKRz3GuveYy7Z_2UVbqVU-2B7G0wcfDSxL5Qhs-2FkUSAJ0eoD3u4nP3vz7ZJVWsEXlEh9Rbwqywxw1-2B0JisONc25buQmd6J-2FSaUZelfWbxTriadgXID2yEehTipaL-2FP7yxP329x2f5XiGfuH-2BYbGvgSB71bZF3il7D0CWWDgh4MekfgC1Ail-2F0p-2Fo64xPsnlV-2Fn0-2FvrH9Cfk-2FdaH0fZMnz3vONdiCsmAXYQv0VmwywRfiw5OzIrwg27oZctlaP3mvk4Hn-2BrMAy1T-2FH41Q5w7LR-2BdT-2FwTKurSdPvFQlTDeBpVISsy8UjF4339Gmk-2F716e17vKFGSkGbPmcjPuM0-2FEfxOywtjO2jiaZZ92bqZOmP3hNsz3gkmqAMkU7YGk-3D" target="_blank" rel="noreferrer noopener">www.vilarpac.org/covid19-policy</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.realvail.com%2Fgoat-rodeo-returning-to-vilar-center%2Fa10600%2F&amp;title=Goat%20Rodeo%20returning%20to%20Vilar%20Center" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" data-text="Goat Rodeo returning to Vilar Center" data-via="RealVail" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Goat Rodeo returning to Vilar Center" data-content="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" title="Share on Tumblr">Share on Tumblr</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.realvail.com%2Fgoat-rodeo-returning-to-vilar-center%2Fa10600%2F&#038;media=http%3A%2F%2Fwww.realvail.com%2Fwp-content%2Fuploads%2F2021%2F05%2FNot-Our-First-Goat-Rodeo.jpg&#038;description=Goat%20Rodeo%20returning%20to%20Vilar%20Center" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goat-rodeo-returning-to-vilar-center/a10600/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.realvail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb84f1c4b0" /></p><input type="hidden" id="ak_js" name="ak_js" value="229"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
		<iframe width="300" height="250" src="/ads/20494-EVBH-300x250/20494-EVBH-300x250.html?clickTag=https://www.eaglevalleybh.org"></iframe>
</div>

		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">Recent Posts</h3>

		<ul>
											<li>
					<a href="http://www.realvail.com/goat-rodeo-returning-to-vilar-center/a10600/" aria-current="page">Goat Rodeo returning to Vilar Center</a>
									</li>
											<li>
					<a href="http://www.realvail.com/winding-down-a-weak-but-still-satisfying-ski-season-as-epic-pass-renewal-looms/a10596/">Winding down a weak but still satisfying ski season as Epic Pass renewal looms</a>
									</li>
											<li>
					<a href="http://www.realvail.com/bravo-after-school-program-rebranded-as-bravo-vail-music-makers-haciendo-musica/a10594/">Bravo! after-school program rebranded as Bravo! Vail Music Makers Haciendo Musica</a>
									</li>
											<li>
					<a href="http://www.realvail.com/vail-health-earns-american-nurses-credentialing-center-pathway-to-excellence-designation/a10591/">Vail Health earns  American Nurses Credentialing Center Pathway to Excellence® designation</a>
									</li>
											<li>
					<a href="http://www.realvail.com/donovan-senate-dems-pass-colorado-option-health-plan-in-committee-vote/a10589/">Donovan, Senate Dems pass Colorado Option health plan in committee vote</a>
									</li>
											<li>
					<a href="http://www.realvail.com/local-water-providers-evaluate-bolts-lake-site-for-new-reservoir/a10586/">Local water providers evaluate Bolts Lake site for new reservoir</a>
									</li>
											<li>
					<a href="http://www.realvail.com/town-of-vail-following-cdc-state-county-recommendations-on-face-coverings/a10583/">Town of Vail following CDC, state, county guidelines on face coverings, COVID-19</a>
									</li>
											<li>
					<a href="http://www.realvail.com/back-to-better-event-scheduled-as-eagle-county-lifts-covid-19-public-health-orders/a10581/">&#8216;Back to Better&#8217; event scheduled as Eagle County lifts COVID-19 public health orders</a>
									</li>
											<li>
					<a href="http://www.realvail.com/death-cab-for-cutie-to-play-vails-ford-amphitheater-on-sept-11/a10576/">Death Cab for Cutie to play Vail&#8217;s Ford Amphitheater on Sept. 11</a>
									</li>
											<li>
					<a href="http://www.realvail.com/eagle-county-schools-to-continue-indoor-mask-use-through-end-of-school-year/a10574/">Eagle County Schools to continue indoor mask use through end of school year</a>
									</li>
					</ul>

		</div></div>
<iframe width="300" height="250" src="/ads/20494-EVBH-300x250/20494-EVBH-300x250.html?clickTag=https://www.eaglevalleybh.org"></iframe>
	</div><!-- .sidebar_left -->

	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.realvail.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.realvail.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.realvail.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-102"><a href="http://www.realvail.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.realvail.com/category/blogs/ozone/">The O. Zone</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="http://www.realvail.com/cultural-crossroads/">Cultural Crossroads</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-297"><a href="http://www.realvail.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.realvail.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.realvail.com/contact-us/">Contact Us</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="Real Vail" rel="home"><strong>&uarr;</strong> Real Vail</a>
					</p>
		
		<p class="footer-right-text">
						Site design by <a href="http://www.flatearthmedia.com/" target="_blank">Flat Earth Media</a> based on a wordpress theme by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
			
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.realvail.com\/goat-rodeo-returning-to-vilar-center\/a10600\/":10600};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/goat-rodeo-returning-to-vilar-center/a10600/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.realvail.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
							<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.realvail.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'78012723',post:'10600',tz:'-6',srv:'www.realvail.com'} ]);
	_stq.push([ 'clickTrackerInit', '78012723', '10600' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='http://www.realvail.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.realvail.com%2Fgoat-rodeo-returning-to-vilar-center%2Fa10600%2F'>Log In</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.realvail.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

				</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



